WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Blank Post.php but posts correct (16 posts)

  1. Navjot Singh
    Member
    Posted 8 years ago #

    For past so many days on both versions 2.0 and 2.0.1 whenever I post instead of returning to show successful posting post.php opens as a blank page but the post gets on the blog successfully. I thought that it maybe a problem with ping so I removed all pings and now only default pingomatic service is there! But still post.php appears as blank Page!

    Help me! This problem is also on 2.0.1 version Now.

    My Blog: http://www.exguides.org

  2. Navjot Singh
    Member
    Posted 8 years ago #

    When I press save button post publishes properly and new page also loads! When I press Publish button blank page opens instead of a page showing that post is published successfully!

    BUMP!

  3. Ming
    Member
    Posted 8 years ago #

    Try removing http://rpc.pingomatic.com from your options->writing screen and see if that makes a difference. Let us know if that helps.

  4. smartup
    Member
    Posted 8 years ago #

    Hi,

    I have the same problem on my blog.
    I tried to remove the RCP link to pingomatic in options, but it didn't solve the problem.

    I hope someone will find a solution to this problem...

  5. Navjot Singh
    Member
    Posted 8 years ago #

    Problem solved now but not know how it has been solved!!! I did not remove pingomatic but still now everything worked!! Maybe 2.0.1 version is responsible for it!!

    Thanks anyways!!!

  6. Czytam
    Member
    Posted 8 years ago #

    I have the same problem. First, it was happening with 1.5.2 install but when I upgraded to 2.0.1 nothing changed. I removed pingomatic link but still no change.

    Help.

  7. jefkem
    Member
    Posted 8 years ago #

    I am experiencing the same thing, could it be related to certain themes?

  8. maxheadroom
    Member
    Posted 8 years ago #

    bump - I've had the same prob since 1.5. Never found a solution to it.

  9. sept
    Member
    Posted 8 years ago #

    I'm using 2.0.2 and have noticed a similar problem. If I edit a post and click the Save button, I can see that the edit went through pretty much right away by visiting my site in another window. But the edit page takes a looong time to come back and when it does, it is blank (view source shows nothing).

    From Ecto, I get a "connection lost" error after a while of "busy cursor/spinning". Again, the post actual _does_ go through.

    Anyone have suggestions of diagnostics or things to try to track this down?

  10. baoser
    Member
    Posted 8 years ago #

    Try removing rpc.pingomatic.com from your options->writing screen and see if that makes a difference. Let us know if that helps.

    This worked for me!!!! Woohoo!

  11. maxheadroom
    Member
    Posted 8 years ago #

    I tried that and it didn't make a diff for me.

  12. majordude
    Member
    Posted 8 years ago #

    I installed WP (latest version as of 05/06) on two domains on two servers. One blog works perfectly and the second just started acting up with the post.php pop-up problem two days ago.

    EVERYTHING is the same (same ping sites, same plug-ins, etc.). I do not have rpc.pingomatic.com on either site.

    When I post something, it saves the post but it doesn't seem to ping everything (it is much quicker 3 seconds verus 15 seconds on the working blog) and then Foxfire wants to know what I want to do with the post.php file... save to disk or open with some program.

    If I save it and look at it, it's blank.

    This is very irritating!

    It used to work without error but not it pops up every time I post a message.

    HELP!

  13. majordude
    Member
    Posted 8 years ago #

    Hmmm... oddly, I just deleted my entire list of ping sites and ADDED rpc.pingomatic.com (so now it is the only ping site listed)...

    And it worked (no post.php pop-up)!

    I'm as confused as ever now.

  14. radbeets
    Member
    Posted 8 years ago #

    Thanks! I was having a similiar problem, and removed the rpc.pingomatic.com and it works great now. thanks.

  15. ianmcn
    Member
    Posted 8 years ago #

    This could be down to a memory usage problem, see this post for more details.

  16. sdeasy
    Member
    Posted 7 years ago #

    I had this problem too. Even after removing the pingomatic URL it still didn't work. I solved by going through my ping list and eliminating the ones that timed out.

    My current working ping list can be found at http://www.seandeasy.com/wordpress-posting-issue-solved-at-last/

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags