WordPress.org

Ready to get started?Download WordPress

Forums

Blank post after activating easyadsense pro plugin (6 posts)

  1. purpleboy
    Member
    Posted 1 year ago #

    After activating my easy adsense pro plugin, all my post content becomes blank. I only see the title but no content in it. Its empty...
    pls pls I need help

    See the example of what I mean
    http://ho9ja.com/2013/04/19/h9-music-randolph-ft-jay-ras-leaving-it-at/

  2. Krishna
    Volunteer Moderator
    Posted 1 year ago #

    Delete the plugin and see what happens.

  3. purpleboy
    Member
    Posted 1 year ago #

    Thanks for the reply Krishna
    Yes if I delete or deactivate the plugin my post shows and the site is fine.... But I want to use the Plugin because it helps me filters adsense from post and pages violating adsense policies...... Please how do I use this plugin.. Pls can u tell me what to do ??

  4. Krishna
    Volunteer Moderator
    Posted 1 year ago #

    Download a fresh copy of plugin, install activate and see if it works. If not try some other plugin or post in the plugin's dedicated forum.

  5. purpleboy
    Member
    Posted 1 year ago #

    Thanks krishna but pls send me the link to the plugin forum

  6. Krishna
    Volunteer Moderator
    Posted 1 year ago #

    You can post your problem at the free version's forum here:
    http://wordpress.org/support/plugin/easy-adsense-lite

    For the pro version, you may have to visit the author's site as I do not find a support link there.

Topic Closed

This topic has been closed to new replies.

About this Topic