WordPress.org

Ready to get started?Download WordPress

Forums

iThemes Security (formerly Better WP Security)
Blank page with "error" - no site or backend access (5 posts)

  1. keyspan
    Member
    Posted 1 year ago #

    I just upgraded WordPress to 3.4.2 and the entire site was no longer accessible. I was presented with a blank screen with one word:

    error

    I could not access the control panel. I started up phpMyAdmin and went to the wp_options table, and found active_plugins, and deleted the contents (after first backing up of course). This got my site back up and let me log in.

    I then activated each plugin one by one. When I got to Better WP Security the site gave me the blank page with the word error again. After cleaning out the active_plugins record via phpMyAdmin again, I continued through the process of activating plugins one by one. Every plugin worked without a hitch, except for Better WP Security.

    Just to be sure, I copied the active_plugins record, then activated Better WP Security one last time. Again, I got the error. I replaced the active_plugins record with my copy and the site worked again. So the problem certainly seems to be with Better WP Security.

    Any ideas?

    http://wordpress.org/extend/plugins/better-wp-security/

  2. the word error is due to a lockout. Perhaps due to too many 404s? You will need to check the logs to tell for certain.

  3. MikeFam
    Member
    Posted 1 year ago #

    I'm having exactly the same problem and noticed that the logs had too many 404s. Where is this coming from and how can I fix it?

    My site is not yet live and I am still developing it.

  4. MikeFam
    Member
    Posted 1 year ago #

    Problem resolved. I deleted the entries in the lockout table in DB and was able to log back in.

  5. mattmatt88
    Member
    Posted 1 year ago #

    Hey. I have the same problem.

    When I do changes in the wp-admin / in the code for about 15 minutes, I just get the error screen for about 30 minutes. If I deactive the Plugin Better WP Security, it works again.

    But I can't find my IP adress in the lockout table. It just automatically works again after 30 minutes, as mentioned before.

    How can I fix that?
    Can I tell the plugin the IP adresses of the admins, so that it doesn't block them anymore??

    thanks

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic