WordPress.org

Ready to get started?Download WordPress

Forums

WP Slimstat
[resolved] blank page slimstat report (21 posts)

  1. domenico.aurora
    Member
    Posted 1 year ago #

    Hi Camu, thanks for your great plugin. Since the last update to version 2.9.3 Isee a completely blank page when I access the menu SlimStat -> report. Could you kindly help me? thank you very much

    http://wordpress.org/extend/plugins/wp-slimstat/

  2. pvwylick
    Member
    Posted 1 year ago #

    Same here. No stats, no config, nothing. 2.9.2 works fine, so I switched back to that version.
    I am using the latest WP, 3.5.1.

  3. camu
    Member
    Plugin Author

    Posted 1 year ago #

  4. pvwylick
    Member
    Posted 1 year ago #

    Well, I made a backup, updated Slimstat to 2.9.3 and seached for entries in the database containing wp-slimstat.
    Found one in wp-options, deleted that one (no entries found in wp-usermeta).
    And finally, it started to work! Thanks for the hint.

  5. camu
    Member
    Plugin Author

    Posted 1 year ago #

    Okay, other users found what the issue is: set 'Refresh Interval' in your options to zero. That should take care of it.

  6. lancelot-du-lac
    Member
    Posted 1 year ago #

    Not solved for me.

    WP SlimStat Dashboard Widgets is ok, and display reports.
    WP SlimStat config is ok, display and save.
    WP SlimStat Page is blank.

    Idem with SlimStat tables empty, and Usermeta cleaned.

  7. camu
    Member
    Plugin Author

    Posted 1 year ago #

    Lancelot, did you read my message here above? Other users found what the issue is: set 'Refresh Interval' in your options to zero. That should take care of it. I will fix this asap and push a new update to the repository.

    Cheers,
    Camu

    PS a vote for my plugin would be a nice way to say thank you.

  8. michel777
    Member
    Posted 1 year ago #

    Hi Camu,

    I have the same problem: blank page slimstat report ( www. 7times77.com )

    Environment:

    WordPress 3.5
    MySQL 5.5.30
    PHP (assumed) > 5.1
    At least 5 MB of free web space (assumed)
    At least 5 MB of free DB space (assumed)
    At least 5 Mb of free memory for the tracker (assumed)

    SlimStat 2.9.3
    Supercache 1.2

    Settings (SlimStat) all default, except:

    JavaScript mode: yes
    Refresh Every: 5

    Observations:

    6 SlimStat database tables exist, but no SlimStat data.
    No SlimStat entry in table usermeta.
    No inserted SlimStat javascript on the pages.

    Researching:

    SuperCache deactivated & chache deleted: no changes (observations)
    SuperCahce activeted, cache regenerated: no changes (observations)
    WP-Debug: no relevant messegas

    I'm waiting for answers regarding memory from my hosting provider.

    Have you any idea, how to continue resarching ?

    Thanks a lot in advance !

    Warm regards,

    Michel

  9. camu
    Member
    Plugin Author

    Posted 1 year ago #

    Michel777, did you read my messages here above before posting yours? Other users found what the issue is: set 'Refresh Interval' in your options to zero. That should take care of it. I will fix this asap and push a new update to the repository.

    Cheers,
    Camu

    PS a vote for my plugin would be a nice way to say thank you.

  10. michel777
    Member
    Posted 1 year ago #

    Hi camu,

    yes i did. But I was a little bit confused, because "Refresh the Right Now screen every X seconds. Zero disables this feature."

    Now I have put the zero again. Yes this solves the problem with dispalying, I see now all the teh tabs "Right now", "Overview",...

    But there is still issues with::

    6 SlimStat database tables exist, but no SlimStat data.
    No SlimStat entry in table usermeta.
    No inserted SlimStat javascript on the pages.

    In the meanwile have the fulllfilments of requirements (memories, PHP version) confirmed.

    Please advice me.

    Thanks a lot in advance,

    Michel

  11. camu
    Member
    Plugin Author

    Posted 1 year ago #

    Is your template calling wp_footer() in footer.php?

  12. michel777
    Member
    Posted 1 year ago #

    I beg your pardon...I put it, it works. Thanks a lot !

  13. domenico.aurora
    Member
    Posted 1 year ago #

    Thank you very much Camu, I set 'Refresh Interval' in my options to zero, it works! I repeat, great plugin and great support! Five stars for you!

  14. pvwylick
    Member
    Posted 1 year ago #

    Yes, found out the same a few minutes ago, setting to zero solves it.

  15. camu
    Member
    Plugin Author

    Posted 1 year ago #

    Cool, thanks for your patience. The issue has already been addressed in 2.9.4, which will be released on Friday. If you want to test it in advance, feel free to contact me at

    http://www.duechiacchiere.it/contatto

    Cheers,
    Camu

  16. lancelot-du-lac
    Member
    Posted 1 year ago #

    Set to zero fix the display - thank you for your 'five stars' help.

  17. camu
    Member
    Plugin Author

    Posted 1 year ago #

    Thank you for pointing it out and for confirming where the bug is.

  18. michel777
    Member
    Posted 1 year ago #

    Thanks alot for your product. It makes a lot of fun to analyze the well-prepared / visaulized statistic data ! Five stars.

  19. camu
    Member
    Plugin Author

    Posted 1 year ago #

    Thank you for your kind words.

  20. pvwylick
    Member
    Posted 1 year ago #

    Hi camu, thanks for the quick update!
    Like the count back, nice.

  21. camu
    Member
    Plugin Author

    Posted 1 year ago #

    Cool, thanks for letting us know.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.