WordPress.org

Ready to get started?Download WordPress

Forums

blank page on admin side (12 posts)

  1. leobdmg
    Member
    Posted 1 year ago #

    I transfered the files from hostgator to amazon server. In theory only config files must be change once transfer are all done but unfortunately admin side is not working well.

    After doing the login the dashboard displays blank.

    I tried the following to debug to see where is the exact problem:
    1.if i disable this code in the index.php of admin folder wp_dashboard_setup() dashboard will push through but some are not working well.

    2. I even tried renaming the plugin directory to disable the plugins installed.

    3. reupload again all the files many times.

    but all of this options done are not working.

    Am i missing something. What are the things should be done to make this admin work.

    Please advise.

  2. Pioneer Valley Web Design
    Member
    Posted 1 year ago #

    Clear both your local browser cache and flush dns if site has a new ip address (which it will when switching hosts)

  3. ricardusexa
    Member
    Posted 1 year ago #

    Do you have the recent backup?

  4. Pioneer Valley Web Design
    Member
    Posted 1 year ago #

    I transfered the files from hostgator to amazon server

    Can we safely assume this is not a backup issue?

  5. leobdmg
    Member
    Posted 1 year ago #

    yes. because it all works fine on my local.. there are some pages that work well like plugins.php. but in some pages like index.php, edit.php and others for post it doesnt.

  6. leobdmg
    Member
    Posted 1 year ago #

    is their a way we can check why the page is displaying blank?ive been figuring out what probably the problem with the admin for 2 days now. pls help

  7. is their a way we can check why the page is displaying blank?

    Your web servers error log may tell you where the problem is.

    Have you tried renaming wp-content/plugins to wp-content/plugins-old`? If it's a plugin that is causing the blank page then that should make it stop.

    For a longer and more comprehensive list of things to try:

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the Twenty Eleven theme to rule out any theme-specific problems.

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    - re-uploading the wp-admin and wp-includes folders from a fresh download of WordPress.

  8. leobdmg
    Member
    Posted 1 year ago #

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).
    -i already did but still. it didnt work.

    - switching to the Twenty Eleven theme to rule out any theme-specific problems.
    - i tried and still it didnt work.

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.
    -i tried and it didnt work as well.

    - re-uploading the wp-admin and wp-includes folders from a fresh download of WordPress.
    - will try this

    any other options

  9. leobdmg
    Member
    Posted 1 year ago #

    ive tried the last option and still it didnt work. is it ok to install new wordpress on different folder and point the database on the existing that we have. if yes what are the risk that could happen?

  10. shamsuzak
    Member
    Posted 1 year ago #

    I also have a problem with my blog today when i edited my themes, now the blog displaying blank page. I can only access my blog on mobile devices. Please anyone to help me solve the problem? My blog is http://shamsuddeen.com/blog

  11. @shamsuzak Please start your own topic. Unless you're contributing to the OPs issue, you're interrupting his effort and that's considered rude.

    http://wordpress.org/support/forum/how-to-and-troubleshooting#postform

    Despite similarity your problem is not the same as his.

  12. leobdmg
    Member
    Posted 1 year ago #

    I transfered the files from hostgator to amazon server

    Can we safely assume this is not a backup issue?

    yes this is not a backup issue. ive tried also browsing in different browser and clearing the cache but still its not working

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.