WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] blank page local install (4 posts)

  1. pinkink
    Member
    Posted 4 years ago #

    Now, over the years I've managed several times to install wamp and test wordpress locally with absolutely no issues. This time, however, something's going wrong.

    This is the guide I've always used: UG install guide

    Of course, it was written four years ago, and while the author seems to have kept up a bit, it's still old sauce. Not to mention the fact I myself now run Vista.

    So, following this to the letter (with the single exception of the .htaccess bit and mod_rewrite engine, which I don't recall has ever worked, and changing the wp_option 'home' in the database, which I couldn't find at all), I come up with blank pages when I attempt to access wp-login. I've triple-checked to make sure my database passwords and usernames are correct and match each other, I've made sure my config is changed to localhost and that the user/pass works there ... I'm really not sure what I've done wrong.

    Any advice would be most appreciated. I'm quite out of touch playing with this stuff, and sort of nervous about digging through rogue databases. :|

  2. Zulfikar Nore
    Member
    Posted 4 years ago #

    Make sure you are using the latest version of php. php5 would be better although not stipulated as a requirement for WP2.8.2

  3. Samuel B
    moderator
    Posted 4 years ago #

    lately wamp has been a real pain
    I use this - works every time
    http://www.tamba2.org.uk/wordpress/xampp/

  4. pinkink
    Member
    Posted 4 years ago #

    Thank you so much, both of you! Samboll, I took your advice and downloaded xampp -- after some fiddling around, I got it to work perfectly.

    Bummed out that wamp isn't doing what it should anymore, but glad to get it working. All is well!

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags