WordPress.org

Ready to get started?Download WordPress

Forums

NextGEN Gallery
Blank page in post button (7 posts)

  1. little_kostas
    Member
    Posted 8 months ago #

    Hello,
    in posts, when i choose the NextGen gallery button, my drowser loads, but i get a blank page in the popup window.

    I have deactivated all plugins, re-installed next-gen, but i get the same blank screen.

    I am using wp 3.6.1 and latest next gen version and i am in production mode. I am on a Linux VPS and is the first website with this problem. Everything else works fine.

    Any sollutions?

    Thanks

    http://wordpress.org/plugins/nextgen-gallery/

  2. charadas
    Member
    Posted 8 months ago #

    Hey,
    I just wanted to add that I have almost the same issue.

    No other plugins activated, wp 3.6.1, latest nextgen. The difference is that I'm working from a Windows 8 machine and the page is not entirely blank for me, I see the different tabs and they are clickable, but everything else is blank.

    Hope there's an easy solution to this.

  3. facter
    Member
    Posted 8 months ago #

    I also getting the exact same things, when clicking on the "Add gallery" from within the post editor all I get is a blank page

    The error in the console reads

    Failed to load resource: the server responded with a status of 500 (Internal Server Error) http://www.invurt.com/nextgen-attach_to_post?ver=358-25336

    Can we get some idea as to a solution for this? Im now having to use shortcodes to insert galleries, not optimal.

  4. photocrati
    Member
    Plugin Author

    Posted 8 months ago #

    All - One of the most common items we see with this issue is if the WordPress Permalinks structure is set to the default. Please try setting the Permalinks to something other than the default such as "Post name" and see if this resolves the issue.

    Otherwise, please submit a Bug report (http://www.nextgen-gallery.com/report-bug/ ... please reference this topic) so we can help you look further into this issue.

    Thanks!

    - Cais.

  5. facter
    Member
    Posted 8 months ago #

    I understand this has probably happened before, but changing the permalinks is not something that I will be doing, so I need to find out if you have a fix in mind for this.

    Firstly, I just dont want to touch permalinks at the moment, because my website is a news based website, in which actually having the data in the URL has a purpose. My content is not evergreen content, but daily content.

    Secondly, I just dont want to play around with permalink structure, because I dont want to have to put over 3000 301 redirects onto my website, or even play around with messing up any of the SEO ive worked on.

    Surely you can offer another solution rather than just changing my permalink structure?

  6. photocrati
    Member
    Plugin Author

    Posted 8 months ago #

    @facter - The reference to Permalink structure is actually only if you are using the WordPress "Default" (read: new install default setting) not just any Permalink structure ... and it actually is something that works in conjunction with specific hosting services, too.

    IF this "Permalink" work-around does not apply, please feel free to submit your own Bug report with your site specifics.

    Thanks!

    - Cais.

  7. little_kostas
    Member
    Posted 8 months ago #

    I have tried to change the permalinks but nothing really happened..

Reply

You must log in to post.

About this Plugin

About this Topic