WordPress.org

Ready to get started?Download WordPress

Forums

Gravity Forms Salesforce Add-on
[resolved] Blank Page (10 posts)

  1. youssef@netchester.com
    Member
    Posted 11 months ago #

    Hi,

    I have WordPress 3.6 with Gravity Forms Salesforce Add-on 2.3.2 installed. The plugin was working fine until we updated WordPress to the latest version.

    When I click Salesforce from Forms (Gravity) I get a blank page.

    Is there something I can do from my end?

    http://wordpress.org/plugins/gravity-forms-salesforce/

  2. Zack Katz
    Member
    Plugin Author

    Posted 11 months ago #

    Please send me your server's error log to support@katz.co

  3. youssef@netchester.com
    Member
    Posted 11 months ago #

    Here you go: [Tue Aug 20 15:41:22 2013] [error] [client 24.103.XX.XX] PHP Fatal error: Class 'SoapClient' not found in /var/www/vhosts/tribecapediatrics.com/wp-content/plugins/gravity-forms-salesforce/developerforce/include/SforcePartnerClient.php on line 44, referer: http://tribecapediatrics.com/wp-admin/

  4. Scott Kingsley Clark
    Member
    Posted 11 months ago #

    Having this same issue

  5. Scott Kingsley Clark
    Member
    Posted 11 months ago #

    Looks like this was because PHP didn't have SOAP enabled.

    http://www.php.net/manual/en/soap.installation.php

    It could be useful to have requirements on the main overview tab or under installation instead of under FAQ.

  6. Zack Katz
    Member
    Plugin Author

    Posted 11 months ago #

    @youssef, Scott is right.

    @Scott, it is in the FAQ:

    What are the server requirements?
    Your server must support the following:

    PHP 5.x
    SOAP Enabled
    SSL Enabled
    cURL Enabled
    OpenSSL Enabled

  7. youssef@netchester.com
    Member
    Posted 11 months ago #

    @Zack: I just installed SOAP but we don't have an SSL installed on the website right now (We had one installed before but we had to move the website into a new server)

    Is there anything else we can do to have this plugin working again ?

  8. youssef@netchester.com
    Member
    Posted 11 months ago #

    Actually it works I just checked all the modules, Thank You!!

  9. Scott Kingsley Clark
    Member
    Posted 11 months ago #

    @youssef, Yes it's in the FAQ, but I was saying maybe the other places may be a better place. If it's in FAQ, I think it should be the first thing listed.

  10. Zack Katz
    Member
    Plugin Author

    Posted 11 months ago #

    @Scott - I've added that information.

Reply

You must log in to post.

About this Plugin

About this Topic