WordPress.org

Ready to get started?Download WordPress

Forums

Blank line before XML declaration (8 posts)

  1. AdvoArtist
    Member
    Posted 1 year ago #

    Could someone please be kind to help me locate my xml files on my server. I am trying to create an rss feed url. I currently have the Flexx Professional theme installed and have been looking for the correct file to fix this stupid blank line. Any suggestions? Thank you!

  2. andrewmills
    Member
    Posted 1 year ago #

    WordPress usually generates its RSS and Atom feeds dynamically, so there probably aren't going to be any static XML files for you to find.

    This explains it better than I can:

    http://codex.wordpress.org/WordPress_Feeds

    When you say "stupid blank line" . . . I'm inferring that you are seeing an error message about there being a blank line at the top of your RSS feed that keeps it from being used/read somewhere?

  3. AdvoArtist
    Member
    Posted 1 year ago #

    Andrew,

    Thank you for responding. Yes at the top of the feed it shows a blank line and feedburner has recognized this as an error and will not allow me to get the feed url.

  4. Andrew
    Forum Moderator
    Posted 1 year ago #

    Try disabling plugins to explore whether any could be responsible. Where did you get that theme from?

  5. AdvoArtist
    Member
    Posted 1 year ago #

    Hi Andrew N.

    I will try that. I got the theme from ithemes.

  6. AdvoArtist
    Member
    Posted 1 year ago #

    Andrew N,

    That did not work. :(

  7. Andrew
    Forum Moderator
    Posted 1 year ago #

    Other than suggesting general solutions, we, the WordPress.org community, won't be much help to you. We don't have access to commercial themes, so we wouldn't know how they operate.

    The guys who you bought the theme from will be of help here.

  8. AdvoArtist
    Member
    Posted 1 year ago #

    Andrew,

    Thank you.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.