WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] blank index page (16 posts)

  1. bucephale4x4
    Member
    Posted 10 months ago #

    Hy all of you
    I have a blank when i want to open my web site http://parez.fr/.
    Every thing is working under admin. It's the second time that's arrive. But don't remember what done before...
    And I don't understand why it's hapen. I didn't work on since a long time...
    Thank's for helping

  2. Zakir Sajib
    Member
    Posted 10 months ago #

    Login to your site

    in dashboard, go to settings and then Readings.

    Find out how Front page displays was set.

    You may select static page as your front page.
    And from drop down box select your desired page which you want to display as front page so when you hit http://parez.fr/ that page will load.

    Try now.

  3. bucephale4x4
    Member
    Posted 10 months ago #

    Hy Zakir
    Done your advice...
    get an alert
    BPS Alert! Your site does not appear to be protected by BulletProof Security
    Go to the Security Modes page and click the Create secure.htaccess File AutoMagic button and Activate Root Folder BulletProof Mode.
    If your site is in Maintenance Mode then your site is protected by BPS and this Alert will remain to remind you to put your site back in BulletProof Mode again.
    If your site is in Default Mode then it is NOT protected by BulletProof Security. Check the BPS Security Status page to view your BPS Security Status information.

    and page still blank

  4. Zakir Sajib
    Member
    Posted 10 months ago #

    You using security plugins and thats why you getting those messages.

    Can you login or not?

    Or access via ftp, rename those plugins...

    and try login again.

  5. bucephale4x4
    Member
    Posted 10 months ago #

    I can log

  6. Zakir Sajib
    Member
    Posted 10 months ago #

    ok then deactivate those plugins ND follow my first reply.

  7. Zakir Sajib
    Member
    Posted 10 months ago #

    or you can share with me wp login details.

  8. bucephale4x4
    Member
    Posted 10 months ago #

    I Have resolv the alert. Static page is working when I am disconnected. So now how to go back to the original index?
    Thank's

  9. Zakir Sajib
    Member
    Posted 10 months ago #

    in dashboard, go to settings and then Readings.
    Find out Front page displays and
    select the "Your latest posts"

  10. bucephale4x4
    Member
    Posted 10 months ago #

    so good you are!
    But why do i have had that?

  11. Zakir Sajib
    Member
    Posted 10 months ago #

    Good question.

    Now activate those plugins and see what happens ?

    if the problem appears it means those plugins are not good enough or not compatible with your wp version.

    so deactivate and find better plugins. I can help you on this if you need a help.

  12. bucephale4x4
    Member
    Posted 10 months ago #

    Ok all pluins are activated and it's works...
    Actually in Nicaragua, 2 AM I close the post
    Many than's for this easy, and quick help.
    Marc

  13. Andrew
    Forum Moderator
    Posted 10 months ago #

    @Zakir Sajib, please don't ask people for their login details. Can you see how unsafe this is?

  14. Zakir Sajib
    Member
    Posted 10 months ago #

    @Andrew,I understand where are you coming from.

    I will never ask them to write their login details in this forum.

    I will better share my email or skype ID so they can come and share.

    Hope I am not violating forum rules :)

  15. Zakir Sajib
    Member
    Posted 10 months ago #

    @bucephale4x4: good to hear it worked.

  16. Andrew
    Forum Moderator
    Posted 10 months ago #

    I'm not saying it's unsafe solely because this is a public forum, but that people should never give away their login credentials to anyone for obvious security reasons.

Reply

You must log in to post.

About this Topic