WordPress.org

Ready to get started?Download WordPress

Forums

blank images after upload PLS HELP! (8 posts)

  1. MPPBLOG
    Member
    Posted 5 years ago #

    I have repeatly upload pics and their in my gallery but when I go to put in blog I get a blank screen. I have spent countless hours in trying to figure it out. Would some please help me. Thank you sooooo much in advance. :)

  2. @mercime
    Volunteer Moderator
    Posted 5 years ago #

    Are you using any gallery plugin or using native WP gallery?
    site url?

  3. MPPBLOG
    Member
    Posted 5 years ago #

    ok here's an example:
    I place curser on post where I want my image.
    I click on image icon
    From my computer I choose image
    I select aligment ans size
    then I click on insert into post
    THEN I GET A BLANK SCREEN

  4. @mercime
    Volunteer Moderator
    Posted 5 years ago #

    Some solutions
    1. Define your image upload folder in Dashboard = Settings > Miscellaneous -- Choose the setup you want and save.
    2. Use Firefox browser

  5. MPPBLOG
    Member
    Posted 5 years ago #

    First thank you for your quick respond. I also want to add that I am a newbie with very little or none computer language. I am trying :(
    I follow your advice above and
    what I have current checked is "Organize my uploads into month and years based folder

    There are 2 other options
    track links update time
    or
    use legacy my-hacks.php file support

    Which obviously I am clueless

  6. @mercime
    Volunteer Moderator
    Posted 5 years ago #

    Codex is your friend. http://codex.wordpress.org/Settings_Miscellaneous_SubPanel
    I would recommend using WordPress default upload folder which is
    wp-content/uploads. I would check the uploads month- and year- folders (simply because image files are better organized this way especially when blog/s last through many years, though it's really up to you) and then save settings. That's it.

  7. MPPBLOG
    Member
    Posted 5 years ago #

    Yes, that is the setting I have set up originally, so I guess that is not what is causing the problem. I serach on the codex link and cannot find a solution to the problem I am encountering wwith the image.

  8. @mercime
    Volunteer Moderator
    Posted 5 years ago #

    Just to make sure you uploaded your files - check your wp-content/uploads/ folder via FTP and see if the images you uploaded are indeed in your server
    e.g. for this month, you should see the 3 sizes of each images you recently uploaded in wp-content/uploads/2009/07/

Topic Closed

This topic has been closed to new replies.

About this Topic