WordPress.org

Ready to get started?Download WordPress

Forums

Blank images after migration (14 posts)

  1. leiw
    Member
    Posted 1 year ago #

    Hello,

    Please see the following screenshot first:

    http://www.marvelconnect.com/upload/display.jpg

    You can see all images cannot show, the migration from http://domain.com to http://domain.com/chi

    Please help

  2. techonda
    Member
    Posted 1 year ago #

    change your default media folder to new path in settings . Should work then

  3. leiw
    Member
    Posted 1 year ago #

    Where to change ?

  4. esmi
    Forum Moderator
    Posted 1 year ago #

    After migration to what?

  5. leiw
    Member
    Posted 1 year ago #

    3.5 to 3.5

  6. esmi
    Forum Moderator
    Posted 1 year ago #

    Sorry? I don't understand. Have you moved this site from one host to another?

  7. leiw
    Member
    Posted 1 year ago #

  8. esmi
    Forum Moderator
    Posted 1 year ago #

  9. leiw
    Member
    Posted 1 year ago #

    Your link not working.

  10. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

  11. leiw
    Member
    Posted 1 year ago #

    Hello,

    I still cannot fix this problem, please help .

  12. robertdean09
    Member
    Posted 1 year ago #

    what is your final address you have migrated to ?

  13. leiw
    Member
    Posted 1 year ago #

  14. leiw
    Member
    Posted 1 year ago #

    Anyone can help ?

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.