WordPress.org

Ready to get started?Download WordPress

Forums

Edge Suite
[resolved] Blank frame instead of animation and wrong folder upload location (7 posts)

  1. FireflyBCK
    Member
    Posted 1 year ago #

    Hi, I have installed the plugin.
    I have uploaded an OAM. However instead of uploading to public_html/wp-content/uploads/edge_suite it's uploading to public_html/home/digitaln/public_html/wp-content/uploads/edge_suite
    So I manually copy it to the correct folder
    I disabled minify
    I am trying to display it within a Logo Widget module at the top of my page. I call it using the short code [edge_animation id="6"].
    But all I see is a blank rectangle that matches the size of the animation.

    I know the animation works because I deployed the same project as a static html and it's working - http://www.digitalnewsblast.com/Admin/Edge/digiheading/DNB_heading.html
    (yep I know it's pretty boring)
    Please let me know what code you require.
    Thanks

    http://wordpress.org/extend/plugins/edge-suite/

  2. ti2m
    Member
    Plugin Author

    Posted 1 year ago #

    Hi,

    can you check you upload directory setting in "Settings > Media > Uploading files" I wouldn't know where the plugin would pull the "home" part from. Just moving the project doesn't work as I use the same method to get the project path at runtime. If you check the JS error log, the preloader can't be found in

    http://www.digitalnewsblast.com/home/digitaln/public_html/wp-content/uploads/edge_suite/project/dnb_heading_6/DNB_heading_edgePreload.js

    The question is where the strange path then comes from.

  3. FireflyBCK
    Member
    Posted 1 year ago #

    Hi I changed the upload folder to wp-content/uploads and it looks like the suite is installing to the right folder now, thanks.

    However I tried adding the short code to a logo widget at the top of the page. Widget short codes were enbled.
    <H1>DIGITAL NEWS BLAST</H1>
    [edge_animation id="9"]

    I can see the heading, but the edge box beneath it it still blank.

  4. ti2m
    Member
    Plugin Author

    Posted 1 year ago #

    Hi,
    something is still off with the paths. Just check the console in firebug or chrome. It throws a 404 on http://www.digitalnewsblast.com/wp-content/uploads/edge_suite/project/dnb_heading_9/DNB_heading_edgePreload.js

    Can you check where the preloader file is actually located? Maybe just delete all compositions from the site and reupload.

  5. FireflyBCK
    Member
    Posted 1 year ago #

    I removed all compositions and known files and re-uploaded it.
    I could see the new preload file this time.
    It's working, some alignment issues, but that's my problem.

    For future readers I'll mention that I had to access the upload setting via
    My Sites->Network Admin->Sites->Click Edit next to your site->Settings Tab->Change upload folder from full path to just wp-content/uploads.
    Thankfully it doesn't appear to have broken anything.
    The site is self hosted.

    Thanks your help.
    Now I just can work on making it prettier.

    Regards

  6. FireflyBCK
    Member
    Posted 1 year ago #

    I'll mark this as resolved

  7. ti2m
    Member
    Plugin Author

    Posted 1 year ago #

    Thanks for the feedback, am glad you got it to work. I'll add a note to the FAQ. But did you set up the full path before yourself or where are you hosting your site? Just so I can add some more info. Just a bit strange as uploaded images should have ended up in the wrong dir as well... Thanks, and have fun with edge

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.