WordPress.org

Ready to get started?Download WordPress

Forums

Ultimate TinyMCE
[resolved] blank editor popups (6 posts)

  1. mtolgae
    Member
    Posted 1 year ago #

    Hi, thanks for the plugin. I just installed the plugin (4.2) on wordpress 3.4.2 (widgets wasn't working with 3.5.1) but when I use the add image, video buttons or add smileys it just shows an empty popup. Already tried emptying browser cache (FF) and tried the same on other browsers (chrome and ie10). Uninstalled and reinstalled the plugin. Checked the support forum here and on your site. None worked. Thanks in advance for your help.

    http://wordpress.org/extend/plugins/ultimate-tinymce/

  2. Marventus
    Member
    Plugin Author

    Posted 1 year ago #

    Hello mtolgae,
    There have been some significantly important changes (as regards to the tinymce editor) between WP 3.4.2 and 3.5. For that reason, you need at least 3.5 to run the latest version.
    If that is not an option for you, you may download an older version of our plugin from here.
    Cheers!

  3. mtolgae
    Member
    Posted 1 year ago #

    Thanks, never thought of installing an older version. 4.0.9 works fine.

  4. Marventus
    Member
    Plugin Author

    Posted 1 year ago #

    You are welcome.
    Please don't forget to mark the thread as resolved.
    Thanks.

  5. mtolgae
    Member
    Posted 1 year ago #

    Resolved.

  6. Josh (WP Edit)
    Volunteer Moderator
    Plugin Author

    Posted 1 year ago #

    Thanks, never thought of installing an older version. 4.0.9 works fine.

    WHOA!!! We don't want people having to resort to using an older version of the plugin.... What Marventus meant above is updating your actual WordPress installation.

    You mention in your first post:

    I just installed the plugin (4.2) on wordpress 3.4.2 [...]

    Marventus was suggestion you upgrade your WP from 3.4.2 to 3.5.1. The current version of Ultimate Tinymce (4.2) is only rated to work with WordPress 3.5.1 or above.

    Upgrade your WP, then upgrade Ultimate Tinymce to the latest version... then manually empty your browser cache.

    Let me know if you have any issues with this.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.