WordPress.org

Ready to get started?Download WordPress

Forums

Blank author_comment_url (6 posts)

  1. crowspeaker
    Member
    Posted 9 years ago #

    I've searched for this, but didn't see any kind of direct answer.

    I user creates a profile, the system automatically assign http:// to the author url. I can't get it to delete. Any comment they then leave has the "visis [author]" alt text appear and tries to link to the http:///.

    Any idea why the system forces the http: when the user leaves it blank?
    Any work around?

    Thanks!

  2. crowspeaker
    Member
    Posted 9 years ago #

    Discovered that this is a documented bug in the system.

  3. chweifly
    Member
    Posted 9 years ago #

    That's terrible!

  4. prissed
    Member
    Posted 9 years ago #

    I just went into the mysql wp_users table and deleted the http://. It'll stay removed until you update the options in the WP Admin. Not the best solution, of course, but it works. ;)

  5. Ajay
    Member
    Posted 9 years ago #

    Maybe a suggestion, but why not create an about the author page on your blog and point the author url to it?

  6. jbbrwcky
    Member
    Posted 9 years ago #

    Hi,

    This is a followup to this post, is there some static variable to test for this? Like, <?php if($the_author_url) : ?> or some such?

    Thanks,
    Jbbrwcky

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags