WordPress.org

Ready to get started?Download WordPress

Forums

Blank after posting (5 posts)

  1. Camen
    Member
    Posted 6 years ago #

    When I've posted a new (or edited an old) post into my blog the post.php shows up and it's all empty, normally after posting I'm redirected to write a new post. The post IS posted so I just delete the post.php from the url in the address bar so that I can return to the admin panel. No biggie but it's irritating. Why is it like this?

  2. Camen
    Member
    Posted 6 years ago #

    So now the wp-login.php isn't working either. I can't log in to the admin area because I get a blank screen when I enter my username and password... Trying to go directly to /wp-admin isn't working, that's just a blank page.

    Oops, now I saw that I had put down 2.1.3, I upgraded to 2.2 a few days ago so I guess that's the problem, somehow...

  3. Camen
    Member
    Posted 6 years ago #

    Sorry for bumping, but I can't access the admin panel and it's really annoying. Anybody know why the wp-login.php doesn't let me go forward to the admin panel after I've written my username and password? The url in the address bar is still wp-login.php and I won't come any further...

  4. Samuel B
    moderator
    Posted 6 years ago #

    Sounds like a redirect problem.
    Have you tried reuploading the wp-admin folder from a fresh zip?

  5. Tknscnc
    Member
    Posted 6 years ago #

    page intent

Topic Closed

This topic has been closed to new replies.

About this Topic