WordPress.org

Ready to get started?Download WordPress

Forums

Blank Admin Page & Broken Links (7 posts)

  1. faraxo
    Member
    Posted 6 years ago #

    I am facing strange problem, I have installed wordpress and added some contents and it all worked very fine. But yesterday, I am not sure that I installed plugin or what, my admin page got blank moreover my main index page's links got corrupt.

    I don't want to install again, need some smart solution.

    HELP!!!

  2. ausetkmt
    Member
    Posted 6 years ago #

    ooooooo, sounds like a problem that I also have.

    Yes My dashboard is also blank when the page index.php is called.
    I looked at the code and it all appears fine. no hacks yet.

    but I had to reinstall 2.6 after my index was hacked two nights ago.

    I hope there is an easy answer, since it now effects my design area
    as well and I can't figure out for the life of me what to do.

    the facts :

    I'm on bluehost.com - http://badgals-radio.com/
    the version of wordpress is 2.6. freshly installed again today
    running on Apache with php 5.

    Any Help Would Be Greatly Appreciated,

  3. srpittman
    Member
    Posted 6 years ago #

    I upgraded to 2.6 and things were fine initially. Then for no obvious reason, now when I login to admin, everything is blank. Site shows fine, but no admin.

  4. srpittman
    Member
    Posted 6 years ago #

    Updating to 2.6.1 didn't help. I moved all my plugins to a temp folder outside of the plugins directory and the dashboard returned so it looks like this issue could be related to a plugin. I'm going to add one by one and see which one breaks it again....

  5. srpittman
    Member
    Posted 6 years ago #

    I added all the same plugins back in and reactivated everything that had automatically been deactivated and the dashboard is still fine thus far. There may have been a conflict from multiple versions of the same plugin being present in different folders in the plugins directory. I didn't move any old versions back into the folder and just deleted those.

  6. joelteixeira
    Member
    Posted 6 years ago #

    I also have after upgrade to wordpress 2.6.1

    Is not a plugin problem, I deactivated all plugins and the problem still here. The workaround to is access the admin page going to "http://youdomain.com/wp-admin/" instead of "http://youdomain.com/wp-admin/admin.php?page=index.php". Anyway... this problem sux, hope the developers team release a 2.6.2 soon.

  7. bookchiq
    Member
    Posted 5 years ago #

    You might find this thread useful. It fixed the problem for me.

Topic Closed

This topic has been closed to new replies.

About this Topic