WordPress.org

Ready to get started?Download WordPress

Forums

Blanc page (4 posts)

  1. Patsjoelie
    Member
    Posted 6 years ago #

    Hi all ...
    I got a customer who's currently in Turkey.
    She tries to access her weblog, but the only thing she gets is a blanc page. This is for the front end and the back end.
    She has another site, and another weblog that she can access just fine.
    Only this one weblog is giving problems. Strange thing is that this is only happening to herself when she is in turkey. When she is at home, she has no problems at all. I can visit the weblog in question just fine, as do others, since comments are posted etc.
    All weblogs are on the same server. I do have access to all server logs, and have been searching to find something regarding this, but without luck so far.

    any help on this? Where should i start looking for this?
    thanks in advance,
    Pat.

  2. Jeremy Clark
    Moderator
    Posted 6 years ago #

    I got a customer who's currently in Turkey.

    There are two problems with this, your getting paid for this and people that help on this forum don't really like helping someone else do their job. Plus she's in Turkey and there have been all kinds of places banned by them, not really anything you can do about it, maybe try switching hosts.

  3. Patsjoelie
    Member
    Posted 6 years ago #

    Well, lets explain myself a bit more :)
    I have my own dedicated server, for a few of my own projects, but i'm learning that sysadmin stuff still. That "customer" is a friend of mine that has a few accounts on this server, and is paying 0 (as in zero) euro.
    so the word "customer" was badly chosen, as it is a service to a friend without getting anything back.

    I was also thinking about Turkey <=> banned, but she can access other stuff on this server, just that particular weblog not. she has another one in a subdomain, and that works just fine.

    thanks,
    Pat.

  4. samquinn
    Member
    Posted 6 years ago #

    Hi Pat.

    A frequent cause of this is a dodgy plugin. Have you added or upgraded any recently? If so, disable or even delete it from the plugins folder and see what happens. Same with any new themes, change back to the default theme and see if the blog shows up.

    People come here for help and they usually get it. They don't need to qualify as a worthy case, i.e. doing something for nothing, they just need to ask a sensible question.

    I think it's probably jeremyclark13 that doesn't like helping other people do their job...

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.