WordPress.org

Ready to get started?Download WordPress

Forums

Bizarre upgrade message (10 posts)

  1. K8tee
    Member
    Posted 6 years ago #

    I just got done uploading the new 2.3.1 files via FTP per the WP documentation. I followed every step precisely. After uploading, I went to the wp-admin/upgrade.php URL and I get this message:
    No Upgrade Required
    Your WordPress database is already up-to-date!

    So, I mosey on over and login to the dashboard and I see the A new version of WordPress is available! Please update now. message waiting for me. I'm so confused.....I think it's beer:30.

  2. MichaelH
    Member
    Posted 6 years ago #

    Check your wp-includes/version.php file. What does it say?

  3. K8tee
    Member
    Posted 6 years ago #

    It says:
    $wp_version = '2.3';

  4. K8tee
    Member
    Posted 6 years ago #

    So my question is, if I was running v2.2.x and upgraded to 2.3.1, why am I still getting the upgrade message on the dashboard?

  5. MichaelH
    Member
    Posted 6 years ago #

    Because 2.3.1 is the latest version.

  6. K8tee
    Member
    Posted 6 years ago #

    Ok, disregard. I just logged in again and the message is now gone.
    Thanks for your help, Michael.

  7. Jeremy Clark
    Moderator
    Posted 6 years ago #

    Apparently when you uploaded your files not everything got overwritten. Try again with these instructions
    http://codex.wordpress.org/Upgrading_WordPress_Extended

  8. K8tee
    Member
    Posted 6 years ago #

    Thanks, Jeremy. I did that and the message is finally gone.

  9. Jeremy Clark
    Moderator
    Posted 6 years ago #

    I didn't see your last post our caching proxy must have not refreshed yet.

  10. Will Taft
    Member
    Posted 6 years ago #

    Just as a note, I got the same message and I followed all the myriad of instructions. I had a message from another WordPress user who saw the same thing. In both our cases when we go to our dashboards it shows 2.3.1. So for some reason I guess you do not need to run the upgrade script to go from 2.3 to 2.31

Topic Closed

This topic has been closed to new replies.

About this Topic