WordPress.org

Ready to get started?Download WordPress

Forums

Alexandria
[resolved] biz one layout won't display on homeage (3 posts)

  1. Wesley Egbertsen
    Member
    Posted 11 months ago #

    I've selected Biz One layout at the layouts. Then updated the text in the Biz One settings, but it won't shop up on my homepage @ http://wwwdev.nl/

  2. tskk
    Member
    Theme Author

    Posted 11 months ago #

    Dashboard -> Settings -> Reading

    set "Front page displays" to static page and select a page from drop down.

  3. Wesley Egbertsen
    Member
    Posted 11 months ago #

    Thank you.

Reply

You must log in to post.

About this Theme

About this Topic

Tags

No tags yet.