WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] bitnami mac to my site not working (4 posts)

  1. projexio
    Member
    Posted 2 years ago #

    struggling to transfer my site from bitnami where I added the content to my host (which supports wp)....
    I made the mistake of uploading a fresh copy of wp (not the information from bitnami).
    so....
    Then I changed the wp-config.php-table prefix-(to) wp1_
    then....
    have copied and uploaded the site from bitnami to my host server but its not seeing the theme, so reverts to an empty standard theme.

    I noticed I'm still set as 'localhost' in wp-config.php- is this the problem? All the other stuff (passwords etc) in the wp-config.php file was added at the start and uploaded replacing the previous file.

    MySQL access host name is 'localhost' so this can't be the problem??

    Whats going on???

  2. esmi
    Forum Moderator
    Posted 2 years ago #

  3. projexio
    Member
    Posted 2 years ago #

    yeah, thats what I thought- I'm exhausted from this and so now the advice is that it becomes even more complicated and confusing- if you do this then change that but before you do that do this...... complicated to the nth degree...sure its easier than making your own web site but this kind of nonsense is enough to tempt me back to doing a web site the traditional way.

    sorry but too complicated for me.

  4. projexio
    Member
    Posted 2 years ago #

    hi, sorry, rant over- I just duplicated the info while logged in to the host server so bitnami transfer not required.
    tks for the reply esmi :)

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.