WordPress.org

Ready to get started?Download WordPress

Forums

Fancier Author Box by ThematoSoup
[resolved] Bio not showing up for some users (15 posts)

  1. yash1229
    Member
    Posted 1 year ago #

    Installed "Fancier Author Box" on my website and pretty happy with it. Until I noticed that the bio(Meta Description) of a three users isn't showing up when I'm previewing the post. Just the description isn't showing. Everything else is perfectly alright.
    My website is set to launch soon and this is just a small niggle I discovered. Kindly revert asap.

    http://wordpress.org/extend/plugins/fancier-author-box/

  2. Slobodan Manic
    Member
    Plugin Author

    Posted 1 year ago #

    Hi,

    Sorry, but if it's showing for certain users and not for others then I can't see how this is plugin's issue, since it doesn't make any difference between users.

    Also, really nothing we can do to help without being able to see your site.

  3. yash1229
    Member
    Posted 1 year ago #

    Just had to clear the page cache. Solved now!
    Thanks for the prompt reply. :)

    Also, is there any way I can make the bio box not appear for a specific post?

  4. Dragan Nikolic
    Member
    Plugin Author

    Posted 1 year ago #

    There’s a custom field you can use on any post/page that you’d like to be without the author box – ‘ts_fab_hide’. Here's how you do it:

    1. Enable “Custom Fields” in screen options in WordPress dashboard. – http://awesomescreenshot.com/007gcc3bd

    2. Find “Custom Fields” underneath the post/page where you want to hide Fancier Author Box, and enter a new one: “ts_fab_hide” http://awesomescreenshot.com/085gccd91

    3. Enter any value (for example: “1”). Save it and that’s it, the plugin won’t be added to that post or page.

  5. yash1229
    Member
    Posted 1 year ago #

    Doesn't work for me!
    Custom Field settings on the post that I need to hide the author box- http://awesomescreenshot.com/0c3142dg5e
    The first two are for the Shareaholic sharing plugin.

    Preview of the post, after saving- http://awesomescreenshot.com/07e142dqeb

  6. Dragan Nikolic
    Member
    Plugin Author

    Posted 1 year ago #

    You're right. I'll see what the problem is and either Slobodan or I will notify you soon.

  7. Slobodan Manic
    Member
    Plugin Author

    Posted 1 year ago #

    I'm sorry, looks like when I tried to push updated version it didn't go live. Did the push again, hopefully it works this time.

  8. yash1229
    Member
    Posted 1 year ago #

    If you don't mind me asking, how long would that approximately take?

  9. Slobodan Manic
    Member
    Plugin Author

    Posted 1 year ago #

    I don't mind at all, but I don't know, it doesn't depend on us.

  10. Slobodan Manic
    Member
    Plugin Author

    Posted 1 year ago #

    Also, please use appropriate topics to ask support questions. This one is titled "Bio not showing up for some users".

  11. yash1229
    Member
    Posted 1 year ago #

    That was the original problem. :)
    My apologies, though.

  12. yash1229
    Member
    Posted 1 year ago #

    Updated the plugin.
    The problem still occurs. :(

  13. Slobodan Manic
    Member
    Plugin Author

    Posted 1 year ago #

    Should be fine now, in 1.0.6.1

  14. yash1229
    Member
    Posted 1 year ago #

    Yes, it is. Thank you SO much! Really appreciate your help! :)

  15. Slobodan Manic
    Member
    Plugin Author

    Posted 1 year ago #

    Glad I could help and sorry about all the confusion. It was me who messed up pushing new version. Who knows when I'd figure that one out if you didn't let me know this feature still wasn't there. Thanks!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic