WordPress.org

Ready to get started?Download WordPress

Forums

RSS issue, blog wont show up (8 posts)

  1. clairepeetz
    Member
    Posted 9 months ago #

    [topic title moderated - http://codex.wordpress.org/Forum_Welcome#Choose_A_Good_Topic_Title ]

    I have been having a RSS issue for about three days, and now my blog wont even show up. I can still login to the backend and I have tried switching themes but still no go... any suggestions?

    Blog Location: http://www.clairepeetz.com/clairesblog/

    Thank you for any help or suggestions you can provide

  2. Lorenzo Orlando Caum
    Member
    Posted 9 months ago #

    Your site may be experiencing a fatal error.

    From my end it attempts to load for a couple seconds and then it displays a blank page.

    I see that you have tried another theme. Try temporarily renaming your WordPress Plugins folder: http://codex.wordpress.org/FAQ_Troubleshooting#How_to_deactivate_all_plugins_when_not_able_to_access_the_administrative_menus.3F

  3. clairepeetz
    Member
    Posted 9 months ago #

    ok stand by...thank you so much for the help

  4. clairepeetz
    Member
    Posted 9 months ago #

    it came up... now what do I do

  5. clairepeetz
    Member
    Posted 9 months ago #

    great job by the way.... thank you so far

  6. Lorenzo Orlando Caum
    Member
    Posted 9 months ago #

    The earlier steps moved your WordPress in a "safe mode."

    Now begin restoring your site:

    + Activate your original theme.

    + Reactivate your plugins one-by-one until you determine the conflict.

    If you have recently installed or updated any plugins, then I would take a look at those first.

  7. clairepeetz
    Member
    Posted 9 months ago #

    do i leave the plugins folder renamed? or do i put it back and deactivate all the plugins?

  8. clairepeetz
    Member
    Posted 9 months ago #

    i deleted theme and reinstalled it

Reply

You must log in to post.

About this Topic