WordPress.org

Ready to get started?Download WordPress

Forums

Big problem with page cache (17 posts)

  1. tigermvp
    Member
    Posted 1 year ago #

    Hi,

    i have serious problem with caching on my site: http://jordanija.si/. There are pages that can't show in new way. F.e. I change some tekst or some pictures or something else, clear cache with plugins like WP Super cache, with W3 total cache and still nothing. Clear cache in browser, clear cache with this: http://jordanija.si/?cache=clear. Still page is shown to most viewer (I get report from them) in the same way as it was 1 week or even more ago. F.e. on this subpage: http://jordanija.si/prvomajske-pocitnice/ a few word about offer (price) of a trip was changed and some text (phone number) in widget a week and half ago and have done all of stuff mentioned above but still nothing (I can get some results only if I open it in other browser - not in my primary Chrome but in IE, then clear cache in IE browser, then go to page and also write at the end of domain like this: http://jordanija.si/prvomajske-pocitnice/?cache=clear. Also have big problems with pictures. I have created this new theme in http://jordanija.si/test subdirectory first and then copied it to main http://jordanija.si/ on server (first have deleted all files on http://jordanija.si/ and then copies all from http://jordanija.si/test and haven't installed new worpress before that). Can this have some affect? I don't really believe so but can't tell.
    Main problem here is with caching and page cache I believe. On other pages I have and administrate I don't have such problems with cache. Everything there is renewed in a day at least.

    Really thanx for help.

  2. Krishna
    Volunteer Moderator
    Posted 1 year ago #

    Look for the file http://jordanija.si/wp-content/cache/minify and rename or delete it and see if it helps.

  3. tigermvp
    Member
    Posted 1 year ago #

    Thank you, but I don't have permission to do that. I have written to my server hosting to change that. Hopefully they will do it.

  4. tigermvp
    Member
    Posted 1 year ago #

    Done that, but the file get back. Than have also deactived Minify. Nothing happens. Now even when I write http://jordanija.si/prvomajske-pocitnice/?cache=clear in a browser nothing changes. Looks like everybody sees 2-3 weeks old page and subpages. And there is totally new offer with much lower price and extras there :)
    Sorry doesn't work. Same problem was before with WP suoer cache plugin and believe even without it. Can't find the reason by myself. Haven't had such a problem before (it takes maybe some hours maximum but here is now more than weeks).

  5. tigermvp
    Member
    Posted 1 year ago #

    Is there any option to cleare all cache on the website with one move - maybe on server?

  6. esmi
    Forum Moderator
    Posted 1 year ago #

    Are you currently using any caching plugin?

  7. tigermvp
    Member
    Posted 1 year ago #

    Yes. Now I am using W3 total cache. Before I was using WP Super cache. In both cases cashing doesn't work as normal. I don't know other pages I have cache all content in few hours or maybe in a day using WP super cache. And after clearing cache it works and frontend looks same as backend - in some cases you have to be a little patient with homepage and try option /?cache=clear. But with this page no way. It not only problem on my computer it happens to all people I know - and there has been shown content old at least 2 weeks. True I have different themes on other pages. Everything else is the same. I have tried all browsers Chrome, Mozilla (here I can still find HTML 4 weeks old), IE, Safari, also clearing browsers but nothing happens. For example when I change something in admin and I check it by preview it looks ok (with other pages that is not the case) but when I check it in live that is not the case.
    Mybe to much info but the bottom line is that even using caching plugins HTML looks at least 2-3 weeks old normally (even if browser cache is cleared). I have done one thing. First I have build page on subdomain /test and then moved it into main folder and made redirect from that /test subdomain also to main folder. Don't know it could have some affect. But anyhow frontend HTML is normally at least 2-3 weaks old and no refreshments can be seen. There are some exceptions with using /?cache=clear typing at the end into browser but even with that i get older version.
    Hope U understand something from this looong description of the case. If not please ask cause I really don't have a clue (I can only remember that there is possible to write something in the code on server and manually clear all cache cause I have seen that from some friend being administrator of one very large webpage - but don't have a clue where to put that code and what should write in it) :)

  8. tigermvp
    Member
    Posted 1 year ago #

    Could smth be done with simply deleting wp-content/cache/ subdirectory f.e.? Hope I have poermission to do that :) Just trying to stay positive about solution :)

  9. esmi
    Forum Moderator
    Posted 1 year ago #

    Check the documentation for your plugin regarding flushing the cache.

  10. tigermvp
    Member
    Posted 1 year ago #

    Hva etry all of that stuff already. It not about plugin. It was the same with other plugin. So nothing

  11. tigermvp
    Member
    Posted 1 year ago #

    Have deleted all cache files and still nothing :) No idea

  12. tigermvp
    Member
    Posted 1 year ago #

    If I clear all cache web page does load very slowly first time that is true. But the content already changed in admin (backend) still doesn't show. You can see only very very old HTML (somewhere days old, somewhere weeks old). Content just doesn't refresh. Plugin has a lot of options to purge all cache, only one page cache and so on. And none looks to be working on thi site??? :)

  13. tigermvp
    Member
    Posted 1 year ago #

    If anyone f.e. pšens the page in Mozzilla he get at least 2 weaks old HTML shown in frontend. Is there any posibility to show my actual backend anyhow?

  14. tigermvp
    Member
    Posted 1 year ago #

    *opens

  15. esmi
    Forum Moderator
    Posted 1 year ago #

    <!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

    Try flushing your cache. Check your caching plugin's documentation for details of how to do this.

  16. tigermvp
    Member
    Posted 1 year ago #

    ok

  17. tigermvp
    Member
    Posted 1 year ago #

    Hve done that many times before and no again. It is simple button for this in this Cache plugin - Clear all caches. Now I have even installed one plugin adition that you have this button everywhere in admin panel :) But stil nothing have changed... :(

Topic Closed

This topic has been closed to new replies.

About this Topic