WordPress.org

Ready to get started?Download WordPress

Forums

Quick Cache (Speed Without Compromise)
BIG problem with logged in users (3 posts)

  1. wdworld
    Member
    Posted 9 months ago #

    Hi,

    When I activate the cache for the logged in users, everybody that visits my site see that they are logged in as my admin username !

    I guess (hope) this is not normal...

    Charles

    http://wordpress.org/extend/plugins/quick-cache/

  2. biswajeet
    Member
    Posted 8 months ago #

    Yep thats true. You shouldn't allow caching for login user.

  3. jumbo
    Member
    Posted 7 months ago #

    @biswajeet is correct. In the Quick Cache settings, there's a "Logged in Users" section that says "Don't Cache Pages For Logged In Users?" which should be set to "True (Don't Cache)"

    If it was already set to True and it's caching anyway, then there's something else going on.

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.