WordPress.org

Ready to get started?Download WordPress

Forums

Better Plugin Compatibility Control
better-plugin-compatibility-control/readme.txt file not updated (3 posts)

  1. bamajr
    Member
    Posted 3 years ago #

    This plug-in seems to work great. This is just a little note on you better-plugin-compatibility-control/readme.txt file.

    It seams this plug-in uses the readme.txt file to show what versions of WordPress other plug-in have been tested with, in the Dashboard>Plug-ins area. Yet the "better-plugin-compatibility-control" plug-in suffers from the same issue as many other plug-ins, identified by your plug-in.

    Your readme.txt file shows:

    Requires at least: 2.5
    Tested up to: 3.0-rare

    If you have tested it this plug-in upto 3.0.1, it should read:

    Requires at least: 2.5
    Tested up to: 3.0.1

    Before you ask, I do know where to change this at, but it is a hassle. A bunch of plug-in developers seem to forget this one little spot.

    http://wordpress.org/extend/plugins/better-plugin-compatibility-control/

  2. bamajr
    Member
    Posted 3 years ago #

    I rated this plugin 5 stars and I recorded that the plugin works with the installed version of WordPress I'm using.

    And... I've brought this up before!

    The readme.txt file, associated with this plugin, only shows compatibility with WordPress, up to version 3.0 while the compatibility information displayed on the plugin directory page shows it is compatible to WordPress 3.0.4

    This plugin uses the readme.txt file to display compatibility information, yet it's own readme.txt file isn't kept up to date and accurate.

    If you read my WordPress Plugins and the readme.txt File article, you'll see what I'm talking about.

  3. bamajr
    Member
    Posted 3 years ago #

    The Better Plugin Compatibility Control plug-in does not specify that it has been tested in version 3.2.1 in the readme.txt file.

    Requires at least: 2.8
    Tested up to: 3.2

    Has it or hasn't it?

    If it has, why is the "Tested up to:" line only reflecting version 3.2?

    Kinda funny that this plugin is identifying it's own flaw.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic