WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] beta version (2 posts)

  1. mrppp
    Member
    Posted 4 months ago #

    installed plugin WordPress Beta Tester under tools Beta Testing went to Why don't you head on over and upgrade now. updated, it says You are using a development version of WordPress. but under dashboard says WordPress 3.8.1 running. is that correct? Running on localhost

  2. KirkM
    Member
    Posted 4 months ago #

    In the Beta Tester plugin options you have to check the "Bleeding edge nightlies" check box before you run the update otherwise you'll only be updated to the current versions latest pre-release "point" release and there isn't one yet, that's why it still states 3.8.1. Once you check the box I mentioned and run the update you'll be updated to the latest nightly version of 3.9.

    Notes and warnings:

    Never run bleeding edge nightlies on a production site unless you don't care what happens to it.

    WordPress 3.9 includes TinyMCE 4.0 which is much different internally than previous versions. If you have plugins that are specifically for the TinyMCE editor (adds icons to the tool bars for example) they probably won't work unless they have been specifically rewritten to be compatible with WordPres 3.9 and TinyMCE 4.0.

    Same goes for premium and premium-style themes with specialized options that interact specifically with TinyMCE.

    If you do this you don't necessarily have to update every-single-day. I tend to update every couple of days or so.

    Always back up your DB before updating to a bleeding edge nightly the first time and every time after you publish a new post.

Reply

You must log in to post.

About this Topic

Tags

No tags yet.