WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Beta Tester Plugin with Bleeding Edge nightlies - downloads 3.7Alpha (3 posts)

  1. nmachere
    Member
    Posted 8 months ago #

    Hi Folks,
    Mark J posted on the blog about the RC2 being available, thought I would give it a whirl. Installed Beta Tester Plugin, but found when set to use Bleeding Edge nightlies, the upgrade core installs 3.7Alpha.
    Am I missing something, or is this NOT the way to test RC2?

    [Signature removed by moderator per forum rules.]

  2. It was a way to test it. But we are now already in 3.7 development.

    You can download RC2 from here: http://wordpress.org/wordpress-3.6-RC2.zip

  3. Addisco Media
    Member
    Posted 8 months ago #

    If you're currently working on WP 3.7 - When will WP 3.6 be released? Is there a scheduled release date?

Reply

You must log in to post.

About this Topic