WordPress.org

Ready to get started?Download WordPress

Forums

benevolence and version 2.1 (2 posts)

  1. blogitup
    Member
    Posted 7 years ago #

    Sorry if this is really obvious, but I'd like to use the belevolence theme as it appears here (http://managedtasks.com/wpthemes/blog/index.php?wptheme=Benevolence) but it says it's a wordpress 1.5 theme. Does that mean I can't use it with wordpress 2.1?

    Thanks!

  2. drmike
    Member
    Posted 7 years ago #

    I would give it a try. It should work. You may have to edit some of the function calls to get it up to 100% though. I have that theme installed on my WordPress Multiuser install and that's bleeding edge 2.2.

    Good luck,
    -drmike

Topic Closed

This topic has been closed to new replies.

About this Topic