WordPress.org

Ready to get started?Download WordPress

Forums

Quick Adsense
Be carefull Quick Adsense 1.9.1 can kill server (4 posts)

  1. makensis
    Member
    Posted 1 year ago #

    After update 1.9.1 this plugin uses resources incresed rapidly. Please check what is wrong with this update. Two times my account was blocked because of this reason. After turn off all is ok.

    http://wordpress.org/extend/plugins/quick-adsense/

  2. Philip Ze
    Member
    Plugin Author

    Posted 1 year ago #

    Hi makensis,

    Quick Adsense wouldn't use up much server resource, it works like other plugins. Can you tell us what server are you using, is it free server? Perhaps, your server resource is too small, try increase your server resource.

  3. makensis
    Member
    Posted 1 year ago #

    Share server it's happend exactly after update this plugin. I have a lot other plugins most SEO and Quick Cache so I am a bit surprised this situation. Server support told me that I have a lot 'requests opened' and problem is about time it's 'open' around 500s:

    aaa.pl 6658 W 324 GET /zz.htm HTTP/1.1 83.28.241.43
    6658 W 178 GET /aa.htm HTTP/1.0 157.55.32.110
    6658 W 474 GET /bbb.htm HTTP/1.0 85.117.29.130
    6658 C 95 GET /cc.htm HTTP/1.1 89.74.239.77
    6658 W 355 GET ddd.htm HTTP/1.1 46.112.11.131
    6658 W 175 GET /ggg.htm HTTP/1.0 46.105.45.30
    6658 W 352 GET /vvv.htm HTTP/1.1 89.70.253.4
    6658 W 339 GET /bbb.htm HTTP/1.1 94.223.133.112
    6658 W 277 GET /uuu.htm HTTP/1.1 83.30.12.116
    6658 W 331 GET /mmm.htm HTTP/1.1 94.246.139.36
    6658 W 456 GET /bbb.htm HTTP/1.1 46.112.11.131
    6658 C 41 GET /uuu.htm HTTP/1.0 85.117.29.130

    The website stats it's 2 000 to 3 000 users per day. I have just restored older version your mod an problem dissapear so I am sure it's fault with this version.

  4. Philip Ze
    Member
    Plugin Author

    Posted 1 year ago #

    Ok, thanks for the info, we will look into the problem. For you info, version 1.9.1 is just a bug fix version, no major changes on the code. So, if v1.9 works well, then 1.9.1 should works fine as well.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags