WordPress.org

Ready to get started?Download WordPress

Forums

[REQUEST] Basic Plugin/Theme Search Enhancements (3 posts)

  1. LazarusStone
    Member
    Posted 4 years ago #

    Would it be too much to ask the WordPress Gods to put in a simple filtering so that when youre searching for plugins you arent bombarded by plugins that are irrelevant, abandoned, extremely out of date.

    Something so simple as Include Compatibility for Versions XX.XX to XX.XX where you either type in your version or have a drop down box.

    As of now, it wastes a ton of time going through plugins that are irrelevant to the current version of WordPress installed or trying to find ones that are deemed to "Work" with the version I have.

    Save everyone some time and filter out the old, useless, unsupported, abandoned, <insert negative synonym for not usable here> plugins and themes

  2. Chris_K
    Member
    Posted 4 years ago #

    You might have a look (and weigh in) at this sticky thread: Potential WordPress.org Improvement Projects

  3. LazarusStone
    Member
    Posted 4 years ago #

    Funny you should mention that, I was just reading that.

    I'm glad at least that this got someones attention finally.

Topic Closed

This topic has been closed to new replies.

About this Topic