WordPress.org

Ready to get started?Download WordPress

Forums

HTML5 jQuery Audio Player
Basic player works fine ... Pro won't let me add songs (11 posts)

  1. RealDesign
    Member
    Posted 1 year ago #

    http://aquality.realdesignhosting.com/why-aquality/testimonials/aquality-solutions-audio-testimonials/

    I love the way the player works, and I wanted to use it in two places on the site, so I bought the upgrade. But now I can't seem to add songs to either of the two playlists I created.

    I have had to go back to the basic so I can show the client the site today ... but any help would be great! (I can go back to the pro version as of this afternoon)

    When I add the information, and click the add song button, nothing happens

    http://wordpress.org/extend/plugins/html5-jquery-audio-player/

  2. bobcostello
    Member
    Posted 1 year ago #

    I am having the same problem. Once I purchased "Pro" it isn't working right. I created a playlist and it won't access it with the generated shortcode. I have tried deactivating and reactivating Jetpack that seems to have worked for others but not for me. Thanks in advance for your help! This is the site: http://www.freshh2o.org/sermons/

  3. Maeve Lander
    Member
    Plugin Author

    Posted 1 year ago #

    @RealDesign
    I can't see anything in the code that would be causing this so not quite sure what the problem is. Please feel free to email me if your happy for me to take a closer look with some temporary WP login details.
    info@enigmaweb.com.au

    @bobcostello
    In your case I can see the sample player is showing, so I'm guessing this is a shortcode issue.... I've found this happened to a few other users when they used some odd characters in the playlist title like apostrophe, and maybe to be safe remove spaces, underscores, dashes too... Let me know if this fixes your issue.

    Thanks

  4. RealDesign
    Member
    Posted 1 year ago #

    That would be fabulous ... I have sent you an admin login. I installed an "Admin Notes" on the dashboard so you can leave notes or instruction whatever. This site is now in client testing (not very sophisticated clients ... they probably can't find the audio pages!) the two pages I want audio on are the one above and http://aquality.realdesignhosting.com/aquahero-adventures/ Right now I have mp3 j player installed (done after I couldn't get the pro to work) so that I could show two working audio pages.

  5. Dee Teal
    Member
    Posted 1 year ago #

    I'm having the same problem... would appreciate hearing how anyone solved this. Thanks

  6. Dee Teal
    Member
    Posted 1 year ago #

    I solved a lot of the problem in my site, the issues were surround the sanitization of db inputs. The songlist in question has an apostrophe in the title. as in

    It's not about me.

    The out put from the db in the admin/manager area indicated it like this

    It\'s not about me

    The data in the actual tables of the database is It\\\'s not about me.

    I went into the database and edited everthing directly so it looks right and all the stuff showed up correctly. SO I suspect something needs editing in the plugin to avoid this, it also means that I need to add evertything and go back into the db to add any new files. Bit of a headache, but I hope this helps someone...

  7. MarcusNielsen
    Member
    Posted 1 year ago #

    If I use en underline in the playlist name, it won't show up. So something like "01_playlist" doesn't work but "01-playlist" och "01playlist" works.

    Hope this helps.

  8. Michele
    Member
    Posted 1 year ago #

    I'm having the same problem! I have eliminated underscores and other symbols and the problem still isn't resolved. I would also appreciate a response... It doesn't look like this plugin is very well supported. Please help!

    Thanks in advance.

    Michele

  9. Maeve Lander
    Member
    Plugin Author

    Posted 1 year ago #

    Hi guys... funny symbols do occasionally cause problems and as you can see this has fixed the issue for some users so try this first.

    However I have checked @RealDesign's site and can see there is some sort of issue with not being able to upload new songs... please be patient because it takes some time to properly test this sort of thing and try to isolate the error and fix it. It is also tricky to isolate because there are literally thousands of people using this plugin and only 2 of you have this problem.... right so you can see it is not something simple and easy to spot that happens to everyone all the time - I can't replicate it on a test environment, so it's obviously something quite specific. Thus it takes time... so like I said please be patient

  10. Michele
    Member
    Posted 1 year ago #

    Hi there @EnigmaWeb, thanks for the reply. I am attaching my URL where the issue is occurring so you can look at it; http://www.lesleywolman.info. If you want I can also email you a temp login. If so, please let me know where I should send it.

    Thanks!
    Michele

  11. RealDesign
    Member
    Posted 1 year ago #

    Thank-you Enigma for continuing to work at this ... let me know if I can do anything to help out

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.