WordPress.org

Ready to get started?Download WordPress

Forums

WP-United : phpBB WordPress Integration
'basic-css' URL screwed up (3 posts)

  1. iTim314
    Member
    Posted 1 year ago #

    I've been searching through the code for hours trying to figure out how to fix this.

    <link rel='stylesheet' id='basic-css' href='http://http://blueraiderzone.com//forums/wp-united/style-fixer.php?usecssm=1&style=7&pos=inner&pkg=phpbb&tv=-1' type='text/css' media='all' />

    As you can see, the URL isn't displaying right, and is causing a myriad of problems. Where can I edit how it pulls the URL? It's not in overall_header.

    http://wordpress.org/plugins/wp-united/

  2. iTim314
    Member
    Posted 1 year ago #

    For more context:

    <link rel='stylesheet' id='basic-css'  href='http://http://blueraiderzone.com//forums/wp-united/style-fixer.php?usecssm=1&style=7&pos=inner&pkg=phpbb&tv=-1' type='text/css' media='all' />
    <link rel="alternate" type="application/atom+xml" title="Feed - BlueRaiderZone Forums" href="http://blueraiderzone.com/forums/feed.php" />
    <link rel="alternate" type="application/atom+xml" title="Feed - New Topics" href="http://blueraiderzone.com/forums/feed.php?mode=topics" />
    <link href="http://http://blueraiderzone.com//forums/wp-united/style-fixer.php?usecssm=1&style=0&pos=inner&pkg=phpbb&tv=-1" rel="stylesheet" type="text/css" media="print" title="printonly" />
    <link href="./style.php?id=2&lang=en_us&usecssm=1&pos=inner&cloc=1&pkg=phpbb&tv=9" rel="stylesheet" type="text/css" media="screen, projection" />
    <link href="http://http://blueraiderzone.com//forums/wp-united/style-fixer.php?usecssm=1&style=2&pos=inner&pkg=phpbb&tv=-1" rel="stylesheet" type="text/css" title="A" />
    <link href="http://http://blueraiderzone.com//forums/wp-united/style-fixer.php?usecssm=1&style=3&pos=inner&pkg=phpbb&tv=-1" rel="alternate stylesheet" type="text/css" title="A+" />
    <link href="http://http://blueraiderzone.com//forums/wp-united/style-fixer.php?usecssm=1&style=4&pos=inner&pkg=phpbb&tv=-1" rel="alternate stylesheet" type="text/css" title="A++" />

    All sorts of URLs are screwed up. =\

  3. iTim314
    Member
    Posted 1 year ago #

    I guess I should've included this:

    [b]WP-United Version[/b]        :     0.9.2.5-r0
    [b]WordPress Version[/b]        :     3.5.2
    [b]PHP Version[/b]              :     5.2.17
    [b]WP-United enabled?[/b]       :     Yes
    [b]WordPress Home URL[/b]       :     http://san.com/
    [b]WordPress Base URL[/b]       :     http://san.com/
    [b]WordPress Plugin URL[/b]     :     http://san.com/it/ised/all/
    [b]phpBB URL[/b]                :     http://http://san.com//ele/
    [b]Plugin Path[/b]              :     /ments/are/hidden/for/san.com/it/ised/all/
    [b]WordPress Path[/b]           :     /ments/are/hidden/for/san.com/
    [b]phpBB Path[/b]               :     /ments/are/hidden/for/san.com/ele/
    [b]Active plugins[/b]           :     add-from-server/add-from-server.php, aqua-page-builder/aq-page-builder.php, contact-form-plugin/contact_form.php, database-performance-monitor/databaseperformance.php, mobile-smart/mobile-smart.php, oembed-html5-audio/oEmbed-html5-audio.php, wordfence/wordfence.php, wp-flash-countdown/countdown.php, wp-united/wp-united.php
    [b]Current theme[/b]            :     Butterfly
    [b]Allocated memory[/b]         :     25007.992202729M
    [b]Memory limit[/b]             :     256M
    [b]Locale[/b]                   :     en_US
    [b]integrateLogin[/b]           :     0
    [b]showHdrFtr[/b]               :     REV
    [b]wpSimpleHdr[/b]              :     1
    [b]dtdSwitch[/b]                :     0
    [b]phpbbCensor[/b]              :     1
    [b]wpPageName[/b]               :     page.php
    [b]phpbbPadding[/b]             :     0-0-0-0
    [b]xposting[/b]                 :     0
    [b]phpbbSmilies[/b]             :     0
    [b]avatarsync[/b]               :     1
    [b]integcreatewp[/b]            :     1
    [b]integcreatephpbb[/b]         :     1
    [b]xpostautolink[/b]            :     0
    [b]xpostspam[/b]                :     all
    [b]xpostforce[/b]               :     -1
    [b]xposttype[/b]                :     excerpt
    [b]xpostprefix[/b]              :     [BLOG]
    [b]cssMagic[/b]                 :     1
    [b]templateVoodoo[/b]           :     1
    [b]useForumPage[/b]             :     1
    [b]wpuxpostcomments[/b]         :     0

    Note the phpBB url: http://http://URL.COM//forums is not even close to correct. I can't figure out why it's adding a second http protocol, plus a second backslash after the URL. This shows up 9 times in the header of each page when pulling CSS documents, and GREATLY increases load times. (the same is true when I turn on sensitive information)

    Any help would be GREATLY appreciated.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.