WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] base directory of your WordPress installation is not writable by the webserver. (2 posts)

  1. sach6606
    Member
    Posted 4 years ago #

    i want to upgrade my wordpress to 2.9.2
    so i am using instant upgrade plugin using http access

    and i am getting following error msg
    """"HTTP permissions check

    HTTP permissions check failed.
    Not all required files/directories are writable.

    On most servers, your WordPress files are not writable by the webserver by default. In that case, it is strongly recommended that you use the FTP method, if you have FTP access to your WordPress installation. If you don't want to use the FTP method for whatever reason, you must make the a number of files and directories writable by the webserver.

    * Ok: InstantUpgrade's working directory is writable by the webserver.
    * Error: The base directory of your WordPress installation is not writable by the webserver.
    * Error: One or more of your WordPress files are not writable by the webserver."""""

    pls help me how to update my wordpress

  2. esmi
    Forum Moderator
    Posted 4 years ago #

    You don't need a plugin to upgrade WP via HTTP.

Topic Closed

This topic has been closed to new replies.

About this Topic