WordPress.org

Ready to get started?Download WordPress

Forums

Spasalon
[resolved] Banner Text Keeps Disappearing (7 posts)

  1. dwoglom
    Member
    Posted 5 months ago #

    URL: Originalfootfetishspa.com

    I continue to have a problem where my custom banner text keeps reverting back to the theme's default "greek" text. Please see my pages: "Menu" "Location" and "Jobs". I keep upgrading to the latest version of Salonspa but this problem is still happening. Help!
    Thank you!
    Dorothy

  2. dwoglom
    Member
    Posted 5 months ago #

    URL: originalfootfetishspa.com

    Text Color Change not working. Please see my page "Menu" - In both the visual and html editor I have set the headline and first product special (Massage for two) to appear in the same "red color" as the other headings #800000. However, while it shows properly in the editors the actual page remains black text. Please help. thank you!
    dorothy

  3. vibhorp
    Member
    Posted 5 months ago #

    @dwoglom,

    Is your FIRST ISSUE of this ticket still showing ?

    For the 2nd issue ...
    try this for Massage for Two – $45.
    <strong><span style="color: #800000;">Nassage for two – $25 for One</span></strong>
    thanks

  4. dwoglom
    Member
    Posted 5 months ago #

  5. dwoglom
    Member
    Posted 5 months ago #

    Oops URL: originalfootfetishspa.com

    Problem from above still unresolved.
    Thank you!

  6. vibhorp
    Member
    Posted 5 months ago #

    Hi,
    To change the the text in the banner.You will find the Meta Boxes in Pages/Posts of /wp-admin.
    As I can see you have entered the text in other pages (Book Now,Home)
    Hust add the text similarly for pages(Jobs,Location and Menu).

    Thanks

  7. dwoglom
    Member
    Posted 5 months ago #

    URL: http://www.originalfootfetishspa.com

    Hi vibhorp,
    Yes, I have entered my own text and headlines in all of my pages several times now using the Meta Boxes in Pages/Posts of /wp-admin. The problem is, MY text keeps disappearing and being replaced by the theme's default text. A bug, I think.

    I have once again updated Jobs, Location and Menu...will wait a few days and see if they default once again.

    Thank you for your help!
    Dorothy

    [Moderator Note: Please ensure that you are embedding links correctly in your posts.]

Reply

You must log in to post.

About this Theme

About this Topic