WordPress.org

Ready to get started?Download WordPress

Forums

Banner Effect Header
[resolved] banner is not visible at all (3 posts)

  1. armwebdesign
    Member
    Posted 1 year ago #

    Hello everyone
    I have just installed and created banner, than i did everything in instruction, saved banner on application serer but the banner didn't appear.

    wwww.aboutarmenianwebdesigning.com

    I have copied and pasted the banner code below

    please help

    <canvas id="new-banner" onclick="this.focus();" oncontextmenu="return false;" width=468 height=60 tabindex=1 style="outline: none">
    <object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" width="468" height="60" id="new-banner">
    <param name="movie" value="http://www.banner-effect.com/customer_banners/trial/fUIJAT[PLUS]x[SLASH]U8JTR[PLUS]yzXFbIQ[EQUAL][EQUAL]/new-banner/new-banner.swf" />
    <param name="quality" value="high" />
    <param name=allowscriptaccess VALUE="always">
    <!--[if !IE]>-->
    </object>
    <object data="http://www.banner-effect.com/customer_banners/trial/fUIJAT[PLUS]x[SLASH]U8JTR[PLUS]yzXFbIQ[EQUAL][EQUAL]/new-banner/new-banner.swf"
    type="application/x-shockwave-flash" width="468" height="60">

    <param name=allowscriptaccess VALUE="always">
    <param name="quality" value="high" />
    <!--<![endif]-->

    <img src="http://www.adobe.com/images/shared/download_buttons/get_flash_player.gif" alt="Get Adobe Flash player"/>

    </object>
    </canvas>
    <script type="text/javascript"
    src="http://www.banner-effect.com/customer_banners/trial/fUIJAT[PLUS]x[SLASH]U8JTR[PLUS]yzXFbIQ[EQUAL][EQUAL]/new-banner/new-banner.js">

    </script>

    http://wordpress.org/extend/plugins/banner-effect-header/

  2. banner_effect
    Member
    Plugin Author

    Posted 1 year ago #

    Hi,

    Sorry but I cannot access
    wwww.aboutarmenianwebdesigning.com

    Please give me a valid page so I can test and find where the problem is.

    Thanks.

  3. banner_effect
    Member
    Plugin Author

    Posted 1 year ago #

    no response, I set this issue as "resolved".

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic