WordPress.org

Ready to get started?Download WordPress

Forums

WP Clone by WP Academy
Backup Successful but no content (9 posts)

  1. stonehenge3
    Member
    Posted 9 months ago #

    I have been using WP Clone successfully (but not for a while).

    This time it produce 0size. I tried using alternate zip. Still 0size. I deleted all other backups, it still produced 0size.

    Do I need to upgrade to 3.7.1 or is it something else.

    Please help.

    http://wordpress.org/plugins/wp-clone-by-wp-academy/

  2. WP Academy
    Member
    Plugin Author

    Posted 7 months ago #

    if you see a prompt to enter ftp details when you install/upgrade themes and plugins,this could be a permissions issue.
    by the way,did you try doing a database only backup?

  3. Melissa
    Member
    Posted 7 months ago #

    I'm having this problem as well, the plugin worked fine for me earlier this month but now the plugin shows 'successful back' but the file doesn't exist. I can however run a backup with the database only option.

  4. WP Academy
    Member
    Plugin Author

    Posted 7 months ago #

    hmm,perhaps the site has grown quite large within that time? do you have any backup plugins that save the backups to the server?

  5. MT-firm
    Member
    Posted 7 months ago #

    In testing WP Clone I have the same problem with the hosted installation. I can just backup the database, but after a 'succesfull full backup' I have a 0size file. The generated 0size zipfile doesn't excist in the wp-clone folder. Everything works fine in my localhost installation. The active sites (host and localhost) are both still very basic and about similar, because I'm just starting making websites. On my local host the sizes are 94 kb for the database and 21 mb for the complte site, so I don't think the size has anything to do with this problem.

    I hope someone can help with this.

  6. goodbanter
    Member
    Posted 6 months ago #

    I've used this plugin many times with no problems at all but now I'm having this same problem. I create a backup and get the Success message with the link. But the file size reads 0MB and looking in the wp-content/uploads/wp-clone/ folder the zip file doesn't actually exist.

    Permissions on the folder don't seem to be the problem. Site + DB together are only 140MB and I've backed up and restored bigger sites than this with WPclone before.

    Backing up just the DB works fine. Any ideas on this problem guys?

  7. BetaCandy
    Member
    Posted 6 months ago #

    Sam problem. My site's rather small, but my backup is completing instantly with a size of 0 bytes.

    Here's the error message, with my domain specific stuff redacted:

    Warning: filesize() [function.filesize]: stat failed for /home/mysite/public_html/wp-content/uploads/wp-clone/wpclone_backup_05th_Feb_2014_07-18PM_Blo_NXPmF50ZcT.zip in /home/mysite/public_html/wp-content/plugins/wp-clone-by-wp-academy/lib/functions.php on line 177

  8. BetaCandy
    Member
    Posted 6 months ago #

    Ha, I figured it out - I just needed to increase the disk size so it had room to create the backup. I had about 20MB disk space free, and the backup was 18MB.

  9. James Revillini
    Member
    Posted 5 months ago #

    Was having the same problem and the solution from BetaCandy was also true for me.

Reply

You must log in to post.

About this Plugin

About this Topic