WordPress.org

Ready to get started?Download WordPress

Forums

BackUpWordPress
[resolved] Backup stopped working with weird error message (6 posts)

  1. BayouBill
    Member
    Posted 1 year ago #

    WP 3.5.1 & BWP 2.3

    BWP has stopped working on a large (2+ GB) site. When I visit the backup page, it shows that the backup is running, but it never completes. Sometimes I get an error page that reads:

    Page not found.

    Followed by lots of white space, then what looks like the menu of my site, for example:

    About…

    About The Farmer
    Our History
    Archives and Back Issues
    Location and How to Contact Us
    Staff
    Privacy Policy
    Refund Policy

    WhereTo Buy
    Subscribe
    How To…

    Buy a Copy
    Subscribe
    Tell Us What You Think
    Report a Change of Address
    Submit Photos, Articles or Announcements
    Request a Photo
    Get a Back Issue
    Request Coverage of an Event

    (Etc.)

    I am also seeing this in .backup_warnings:

    {"php":{"defeb5010a8ffd9371f7f6a6badd5f66":"Undefined index: post, \/home\/sttamman\/public_html\/wp-content\/themes\/responz\/themify\/themify-config.php, 166","281a893ebdfab2b0f2e0ffe9b9446be0":"Trying to get property of non-object, \/home\/sttamman\/public_html\/wp-content\/themes\/responz\/themify\/themify-config.php, 167"}}

    Active plugins installed:

    BackUpWordPress
    Contact Form 7
    Duplicator
    Google sitemap plugin
    Multiple Galleries
    Quick Page/Post Redirect Plugin
    Really Simple CAPTCHA
    WP Hide Post

    Help!

    http://wordpress.org/extend/plugins/backupwordpress/

  2. BayouBill
    Member
    Posted 1 year ago #

    P.S. Because of what's contained in .backup_warnings, I have tried excluding the wp-content/themes/responz/themify/ directory and everything beneath it, but that does not help.

  3. Paul de Wouters
    Human Made
    Plugin Author

    Posted 1 year ago #

    Hi

    are you still experiencing this issue? If so, could you send an email to support@hmn.md and I'll follow up from there

    thanks

  4. jdlintz
    Member
    Posted 8 months ago #

    I am having this same issue. Should I email you Paul or is there a quick fix?

  5. hkey
    Member
    Posted 8 months ago #

    Hi, i have got the same problem. It scares me to upgrade to WP 3.8!!
    http://www.vessem.info
    Regards Henk

  6. esmi
    Forum Moderator
    Posted 8 months ago #

    @jdlintz & @hkey: If you require assistance then, as per the Forum Welcome, please post your own topics. Or contact the developer by email as requested above.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic