WordPress.org

Ready to get started?Download WordPress

Forums

BackWPup Free - WordPress Backup Plugin
Backup producing error after upgrade to 3.0.x (7 posts)

  1. ventureouttours
    Member
    Posted 1 year ago #

    I upgraded to 3.0.x a few days ago and my backup hasn't worked since then. I get these error messages in the log:

    ERROR: No destination correctly defined for backup! Please correct job settings.

    ERROR: Can not add "wp-content/uploads/2012/06/" to zip archive!

    ERROR: Can not add "wp-content/uploads/2012/10/" to zip archive!

    ERROR: ZipArchive returns status: (ER_DELETED) Entry has been deleted

    ERROR: ZipArchive returns status: (ER_DELETED) Entry has been deleted

    My backup has been going to Rackspace all along, and I hadn't changed anything at all in my settings prior to upgrading to 3.0.x.

    What should I do now?
    Thank you.

    http://wordpress.org/extend/plugins/backwpup/

  2. Daniel Hüsken
    Member
    Plugin Author

    Posted 1 year ago #

    Hello,

    Please edit the job and check the "To:" Tabs if all settings are set and correct.

    For the other error i have decreased a setting in the next update the hopefully solves that.

  3. ventureouttours
    Member
    Posted 1 year ago #

    Hello Daniel,
    Thank you for your reply.

    If I go to the job and click on Edit there is no "To" tab. There's a "General" tab, and under that there's "Where to store the files." There are six destinations available to check, but none of them is Rackspace, which is where my backups were going before the update.

    Could you please assist me further with this?
    Thank you.

  4. kukuleta
    Member
    Posted 1 year ago #

    very similar problem on my two hosts.

    getting the error message "ERROR: No destination correctly defined for backup! Please correct job settings."

    I realized that Dropbox authentication is deleted after the upgrade. So i basicly Authanticated it again. I clicked "Authenticate Full Dropbox" and then i clicked "allow" on dropbox page. Returned my website and saw the green message of plugin "Authenticated!". But hey? It keeps getting removed immediately. Authentication is not saved! I click "To: Dropbox" tab after authentication and see the red "Not authenticated!" message again. I tried it more than a few times.. and it's same on my two different hosts.

  5. Caspar
    Member
    Posted 1 year ago #

    Hi ventureouttours, have you updated to BackWPup 3.0.5? Does that solve the issue?

    @kukuleta Have you klicked "Save changes" after you see the "Authenticated!" message?

  6. kukuleta
    Member
    Posted 1 year ago #

    @Caspar, i can't believe i didn't do that... actually i never actually realized the save changes button. thanks for the solution.

  7. ventureouttours
    Member
    Posted 1 year ago #

    Caspar, no, I haven't. I'll try that. Thanks for your response.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags