WordPress.org

Ready to get started?Download WordPress

Forums

Online Backup for WordPress
[resolved] Backup fails after upgrade to WP 3.5 and Online Backup 2.2.13 (8 posts)

  1. progressiveIT
    Member
    Posted 1 year ago #

    Hello,

    Yesterday I upgraded to WordPress 3.5 and Online Backup 2.2.13 (Before the upgrade, I was able to run a backup... After the upgrade, I am unable to run manual backups).

    The manual backup fails consistently. I am doing a "download" backup type.

    I am backing up database and all systemfiles.

    I am able to run just a database backup, but unable to run just a systemfiles backup.

    my last successful full backup was before the upgrades and the backup size was 89.39MiB (2906 files) with a total size of 110.05 MB (2906 files).

    Here is the error i receive after backup:

    The backup timed out too many times and no progress was made on any attempt. Your server may be running extremely slow at this time - try scheduling the backup during a quieter period.

    Here is the event log from an attempt to backup systemfiles only:

    13th Dec 2012 5.17.03 PM Warning The backup timed out too many times and no progress was made on any attempt. Your server may be running extremely slow at this time - try scheduling the backup during a quieter period.
    13th Dec 2012 5.16.54 PM Information File system backup completed.
    13th Dec 2012 5.15.57 PM Information Folder /us/wp-content/plugins/wponlinebackup/tmp was excluded. (Online Backup for WordPress temporary backup directory)
    13th Dec 2012 5.15.49 PM Information Initialisation completed.
    13th Dec 2012 5.15.49 PM Information Previous downloadable backup deleted.
    13th Dec 2012 5.15.49 PM Information Backup starting...

    I did try deactiving a couple of other plugins, but it made no difference... Also... I figured the problem is more likely with the latest upgrades of wordpress and online backup, since before the upgrade, the full backup worked fine.

    any help would be much appreciated... I love this plugin, and hope I can get it working again.

    http://wordpress.org/extend/plugins/wponlinebackup/

  2. Panyanwu
    Member
    Posted 1 year ago #

    I am having a similar problem but with the vault:

    Activity ID: 11
    Activity Type: Manual Backup
    Settings: Sent to Online Vault

    Completion: Failed

    Backup Size: 0 B (0 files)
    Total Size: 0 B (0 files)

    Start Time: 13th Dec 2012 10.03.49 PM
    End Time: 13th Dec 2012 10.03.53 PM

    Time Type Event
    Time Type Event
    13th Dec 2012 10.03.53 PM Error The backup failed: The server returned the following error message: The username and password combination specified was not found on our records.
    13th Dec 2012 10.03.53 PM Error A transmission operation failed.
    If the following error message is not clear as to the problem and the issue persists, please contact support providing the complete event log for the activity. Diagnostic information follows:

    Failed at: /home/mkinlow/public_html/price-comparison-site.com/wp-content/plugins/wponlinebackup/include/transmission.php(997)
    An online request failed: The server responded with status code 500 and error code 257: The username and password combination specified was not found on our records.
    13th Dec 2012 10.03.52 PM Information Initialisation completed.
    13th Dec 2012 10.03.52 PM Warning Table 'wp_cbpress_parse_user' has no PRIMARY or UNIQUE key! Backup of this table may be inconsistent; some rows could get missed. See FAQ for more information.
    13th Dec 2012 10.03.52 PM Warning Table 'googletest' has no PRIMARY or UNIQUE key! Backup of this table may be inconsistent; some rows could get missed. See FAQ for more information.
    13th Dec 2012 10.03.52 PM Information Backup starting...

    I know why my User name and Password is correct because I can log into the website https://wordpress.backup-technology.com/

    Anyone with any thoughts it would be appreciated.

  3. Online Backup
    Member
    Plugin Author

    Posted 1 year ago #

    Hi progressiveIT,

    We've not yet tested with 3.5 unfortunately so it may be some compatibility issue. I will get some testing done this week and check there are no compatibility issues. If there aren't any I will give you a link to a newer version (or if we've released it you can just update) and you can test then - failing that ill give you a debug version we can use that will find the problem for us.

    Panyanwu, if the issue only started happening after upgrading to 3.5, please wait for me to confirm compatibility, as mentioned above. If you haven't upgraded or the issue was happening even before upgrading, the issue is completely different so please raise a new topic - but just in case it is simple, go to Online Backup Settings, click Logout, then login again. If issue persists, please raise new topic so we don't run two issues in the same topic as that could get very confusing for us all!! Thanks!

    Jason.

  4. Panyanwu
    Member
    Posted 1 year ago #

    Thx Driskell:

    I will repost and specify that the problem I'm having was prior to the upgrade.

    Again thx.

  5. progressiveIT
    Member
    Posted 1 year ago #

    Thank you Driskell... will wait to hear back from you. I appreciate you taking the time to look into this for me.

    cheers,

    Karen

  6. Online Backup
    Member
    Plugin Author

    Posted 1 year ago #

    Hi Karen,

    Can you upgrade our plugin to 2.2.15 and see if you get the same problem? We did some tweaking to memory calculations. If this is your issue it will fix it, if not it will at least rule it out or mean the fix hasn't worked for you. In the latter case I'll get a trace version made for you which will create a log file of the backup so we can see where/what/why about the problem.

    Jason

  7. progressiveIT
    Member
    Posted 1 year ago #

    Well Jason...Whatever you did... did the job. I can now successfully run a manual backup. I'm going to mark this topic resolved.

    You guys are great... where is your "donation" page?

  8. Online Backup
    Member
    Plugin Author

    Posted 1 year ago #

    Hi Karen,

    You're welcome :-) Glad we got it resolved.
    We don't have a donation page, it's all fine!

    Jason.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.