WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] backgrounds won't change (5 posts)

  1. maydellmagick
    Member
    Posted 4 years ago #

    The background will not change from the default background even though I am choosing another one and it says "changes saved". I want the "wood" option. When I look at the site using "Firefox" the correct background is showing, but on IE8 it is not, and that is what most of our intended audience will use. I love this theme and I know this update was supposed to include IE compatability, but something just isn't working. Also note, that I have not altered any theme files except to remove the extra spaces on the function.php file.

    http://www.maydellmagick.com

  2. alchymyth
    The Sweeper & Moderator
    Posted 4 years ago #

    'wood option' - is that rainbow colored timber?
    it shows in my IE7.

    you could try to refresh your IE browser cache by pressing CTRL and F5 at the same time.

  3. maydellmagick
    Member
    Posted 4 years ago #

    The "wood" option is a green background, on IE, the only one that shows is the rainbow one you are describing, not the other options.

  4. alchymyth
    The Sweeper & Moderator
    Posted 4 years ago #

    from the embedded styles:

    body { background: url(http://www.maydellmagick.com/wp-content/themes/color3/images/wood.jpg)repeat-x scroll center top; background-color:#000;}

    IE would love to have a space after the 'wood.jpg)' bracket, before the repeat:

    so, for IE:

    body { background: url(http://www.maydellmagick.com/wp-content/themes/color3/images/wood.jpg) repeat-x scroll center top; background-color:#000;}

    totally depending on the theme, you might possibly find this in header.php.

  5. maydellmagick
    Member
    Posted 4 years ago #

    I want you to know that you are now my favorite person in the entire world for the day. Thank you, thank you!

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags