WordPress.org

Ready to get started?Download WordPress

Forums

Background problem with theme's body (3 posts)

  1. acboy
    Member
    Posted 2 years ago #

    I am a WP noob trying to make some changes to a 2010 theme.
    I have changed the background color of the theme's wrapper and it works fine in preview mode.
    My attempts to attach a background image to the 'body'is not working. Basically, the image shows up fine on my screen but not in preview mode. However, if I change the same background color to red or black it shows up fine in preview mode. I am saving my changes before previewing.
    I am using Dreamweaver to do this and I can't provide a link since it is all local.

    Thanks.

  2. alchymyth
    The Sweeper & Moderator
    Posted 2 years ago #

    My attempts to attach a background image to the 'body'is not working.

    how?

    have you done it under
    dashboard - appearance - background ?

  3. acboy
    Member
    Posted 2 years ago #

    It works fine under dashboard--> appearance --> background but I am trying to make changes to the theme through the CSS Style sheet.
    Basically, I loaded/opened the theme in Dreamweaver and made a bunch of changes by using the Edit tool (little pencil icon in DW). This way I am able to change the font style, size, hover and link colors amongst others.
    I think I will be able to use the background image I want if I go the dashboard--> appearance --> background route before dropping it in Dreamweaver. I am just meddling and tinkering around.

    Thanks

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.