WordPress.org

Ready to get started?Download WordPress

Forums

Background not loading in Firefox (6 posts)

  1. anempireoffilth
    Member
    Posted 7 years ago #

    Anyone know why my background image isn't loading in firefox?

    http://anempireoffilth.com/thepalehorse/

  2. whooami
    Member
    Posted 7 years ago #

    HTML 101

    your css says this:

    background-image: url(imagenes_qwilm/build3.jpg);

    Im sitting on this page:

    http://anempireoffilth.com/thepalehorse

    that means that image needs to be here:

    http://anempireoffilth.com/thepalehorse/imagenes_qwilm/build3.jpg

    which it obviously is not.

    The solution is to use the full URI to the image in your CSS or at least a proper path.

  3. anempireoffilth
    Member
    Posted 7 years ago #

    Duh, I don't know why I didn't do that.. I did that on almost every other image on the site! It still didn't seem to fix it when I click on a page in firefox. For some reason it's still not showing up.

  4. whooami
    Member
    Posted 7 years ago #

    refresh your page, I see it just fine.

  5. anempireoffilth
    Member
    Posted 7 years ago #

    I looked on my comp with firefox (mac) and cleared cache and refreshed, nada. Same with my roomates PC and firefox.

  6. whooami
    Member
    Posted 7 years ago #

    I see it just fine.

    would you like me to describe the image to you?

    If you dont see it, it's a browser/user problem (not a wordpress problem). I see it in both firefox and ie7. I didnt bother to check since I know i will see it there also.

Topic Closed

This topic has been closed to new replies.

About this Topic