WordPress.org

Ready to get started?Download WordPress

Forums

Background Manager
Background manager won't work with woo theme (1 post)

  1. ryglover
    Member
    Posted 5 months ago #

    Hi,

    I have lost the use of your wonderful plugin Background Manager — and I miss it terribly!

    Seriously, I would PAY for this plugin!!!!

    I was able to use it to great, if somewhat exaggerated effect, on the website below:

    http://lightroom-publishing-system.com/sharing/

    But when I tried to install it on my other website, below.....

    http://mac-multimedia-studio.com

    ...it aborted the installation and sent me the alert, below.

    "The plugin "Background Manager" requires PHP version 5.3.0 or better, but version 5.2.17 was detected.

    Because of this error, the plugin was automatically deactivated to prevent it from causing further problems with your WordPress site.

    Error source: /home/macdigit/public_html/wp-content/plugins/background-manager.php"

    I am currently running WordPress 3.8.1 on both both of these websites. I am also running the latest version of Woo Themes Canvas 5.5.7 and the Woo Framework 5.5.5 on both. I am running version 1.2.2 of your plugin on the Lightroom Publishing System.

    Can you suggest what I can do to get your plugin to work on the Mac Multimedia Studio?

    Thanks,

    Ry
    [sig moderated as per the Forum Rules]

    https://wordpress.org/plugins/background-manager/

Reply

You must log in to post.

About this Plugin

About this Topic