WordPress.org

Ready to get started?Download WordPress

Forums

background images in atahualpa (4 posts)

  1. Dan O'Keefe
    Member
    Posted 5 years ago #

    I am trying to change the background image from a solid color to an uploaded image. I've uploaded a .gif to my /wp-content/themes/atahualpa/images directory (where there are lots of other pre-existing images). And then in the bodystyle dialogue I entered the following:

    font-family: tahoma, arial, sans-serif;
    font-size: 0.8em;
    color: #000000;
    background: url (/wp-content/themes/atahualpa/images/myimage.gif);

    (my directory is atahualpa, not atahualpa3, as I've seen in some other cases. I don't know about that issue, but I don't think it is relevant here).

    No image shows up. All I get is white screen. And even if I try to use a different image in the directory, I still get nothing, so I don't think it's an issue with the image that I uploaded (no spaces,caps,it's a .gif).

    I thought bodystyle was the correct dialogue for this. Have I done something wrong?
    Thanks in advance all,

    Dan

  2. bytesforall
    Member
    Posted 5 years ago #

    You have a space between url and (

  3. Dan O'Keefe
    Member
    Posted 5 years ago #

    Hi (and if by bytesforall that means you are the maker of the theme, thanks very much for it),

    I took out the space and it still didn't work. Still gives me a white background. Thanks though.

  4. bytesforall
    Member
    Posted 5 years ago #

    Try http://www.yourdomain.com/wp-content/themes/atahualpa/images/myimage.gif in the browser to see if that image even exists at that location.

Topic Closed

This topic has been closed to new replies.

About this Topic