WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Background image not showing (7 posts)

  1. gurisingh
    Member
    Posted 2 years ago #

    Hi, I am using WP 3.3 with Responsive themeTheme link I have added a plugin "Fullscreen bg image" for background images. But the background image is not showing up. Is this plugin not compatible with Responsive Theme? The plugin is working in Twenty 11 theme.

    My site

  2. Emil Uzelac
    Theme Review Admin
    Posted 2 years ago #

    Hi,

    I know very little about this plugin, please provide me with more details and I will try to help you out. One of the reasons why full background plugin might not work with this Theme is plugin not being "responsive".

    I strive to make this Theme as simple as possible, but not all plugins are guaranteed to have full compatibility with the Theme :)

    Side Note: if you're making any modifications to parent Theme (Responsive) itself, please use http://themeid.com/forum/topic/505/child-theme-example/ Child Themes are highly recommended even by WordPress. http://codex.wordpress.org/Child_Themes

    Thanks,
    Emil

  3. gurisingh
    Member
    Posted 2 years ago #

    Hi,
    Thanks for quick reply, here is the full description about the plugin Plugin.
    Note: This plugin worked with theme once, but I don't know why it's not working now.

  4. Emil Uzelac
    Theme Review Admin
    Posted 2 years ago #

    Hi,

    I would say that plugin is compatible with the Theme if you got it to work once.
    Maybe there's something with the setup, can you check that? Also please see http://wordpress.org/support/plugin/simple-full-screen-background-image and feel free to post your question directly in plugin support page.

    Emil

  5. gurisingh
    Member
    Posted 2 years ago #

    I have posted the same ques on plugin support page. Hope will get solution.

    One thing I want to tell you that recently I have changed my site url from "indefinite.com/wordpress" to "http://indefiniteloop.com" and rest all things are working fine.

    Thanks for helping.

  6. gurisingh
    Member
    Posted 2 years ago #

    Update: I removed responsive theme folder and reinstalled from scratch, now its fine. Thank you for help :)

  7. Emil Uzelac
    Theme Review Admin
    Posted 2 years ago #

    wonderful please close this topic as resolved and if you have more questions come back :)

    Emil

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags