WordPress.org

Ready to get started?Download WordPress

Forums

Custom Login
Background Image not displaying anymore (7 posts)

  1. apuley
    Member
    Posted 1 year ago #

    The background image will no longer display on my WordPress site running 3.4.2 - it used to. I have deleted the plugin and readded but everything stays the same. Custom logo works - custom background does not.

    A fix for this?

    http://wordpress.org/extend/plugins/custom-login/

  2. peeld
    Member
    Posted 1 year ago #

    Same here. Just upgraded to pro, BTW, this plugin works great (other than the disappearance of the background :))

  3. Austin Passy
    Member
    Plugin Author

    Posted 1 year ago #

    I'd have to see your settings, haven't noticed any issues. Will look into this.

    Thank you peeld for upgrading, I hope you enjoy it.

  4. peeld
    Member
    Posted 1 year ago #

    Wish I could say I enjoyed it but I still have not received the download link :(

  5. peeld
    Member
    Posted 1 year ago #

    And I can't leave a comment on your website about it, and I don't have a username or password for the site where I purchased pro. Just my paypal receipt.

  6. Austin Passy
    Member
    Plugin Author

    Posted 1 year ago #

    Please use the contact form so I can find your email address and resend the purchase receipt.

  7. peeld
    Member
    Posted 1 year ago #

    Sorted! Again, great plugin, great support, worth paying the $ for pro just to support you :)

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.