WordPress.org

Ready to get started?Download WordPress

Forums

Background does not display (4 posts)

  1. JewishLA2010
    Member
    Posted 5 years ago #

    A user recently informed me that when he logged onto my site, the content fields displayed but not any of the template elements (header, background, footer). This is not a global issue, nor is it a ongoing one with this user (who views the site on a Mac on Safari). I suspect that his computer resources were low and that the site was not displaying properly because a temporary memory issue prevented him from loading the site to completion. Can you think of any other reason why this issue may have taken place?

    The site is http://thewire.jewishla.org

  2. Samuel B
    moderator
    Posted 5 years ago #

    your site is not picking up the stylesheet because you have 2 differing url's in your dashboar under "Settings"
    you have
    http://www.jewishla.com
    http://thewire.jewishla.org
    The 2 url's must reflect the correct domain name of the installation

  3. JewishLA2010
    Member
    Posted 5 years ago #

    This is fantastic - thank you! But I'm not finding http://www.jewishla.com anywhere in the settings. I see only http://thewire.jewishla.org (which is what the URL should be) in the "Blog address (URL)" field and the "WordPress address (URL)" field. Where are you seeing http://www.jewishla.com?

  4. Samuel B
    moderator
    Posted 5 years ago #

    it's what is in the address bar when you first land
    are you doing a redirect?

Topic Closed

This topic has been closed to new replies.

About this Topic