WordPress.org

Ready to get started?Download WordPress

Forums

background colour drop down menu (5 posts)

  1. wackynation
    Member
    Posted 2 years ago #

    I am a total novice, but managed to create child pages and put them onto my main menu bar following other forum posts. Unfortunately they come up with a white background and grey writing which means they can barely be seen.

    I looked at other forums and tried to change the code color but nothing happened. How do I change the background colour and text in the drop down menu so that they stand out and can be seen.

    Here is the website http://www.wackynation.com and the event management is where the drop down bar is.

    Please keep the response very basic as I am new to this and the site was originally put together by someone else, so I am learning to add to it.

    Thanks

  2. Krishna
    Volunteer Moderator
    Posted 2 years ago #

    Try this:
    Find the following in your style.css

    #secondary-nav a {
        border-bottom: medium none;
        color: #222222;
        font: 11px/21px 'Helvetica Neue',Helvetica,Arial,sans-serif;
        margin: 0;
        padding: 2px 3px;
    }

    Replace the above with

    #secondary-nav a {
        border-bottom: medium none;
        color: #3333ff;
        font: 11px/21px 'Helvetica Neue',Helvetica,Arial,sans-serif;
        margin: 0;
        padding: 2px 3px;
    }
  3. wackynation
    Member
    Posted 2 years ago #

    Thanks I gave this a try and waited a whole day just in case but if you look nothing has changed it has stayed exactly the same.

    Any other ideas would be welcome because whatever I do nothing seems to change on the webpage.

  4. Krishna
    Volunteer Moderator
    Posted 2 years ago #

    Try this:

    #secondary-nav a {
        border-bottom: medium none;
        color: #555555;
        font: 11px 'Helvetica Neue',Helvetica,Arial,sans-serif;
        margin: 0;
        padding: 2px 3px;
    }
  5. wackynation
    Member
    Posted 2 years ago #

    Thanks Krishna for trying to help me, but even with this it has stayed exactly the same.

    The site doesn't seem to be responding to the changes even though it is saving them.

Topic Closed

This topic has been closed to new replies.

About this Topic