WordPress.org

Ready to get started?Download WordPress

Forums

Responsive Column Widgets
[resolved] Background Color (9 posts)

  1. colleennelson
    Member
    Posted 9 months ago #

    Hi there,

    LOVE this widget - and was able to get this working in no time!

    However, I am having a problem with the background color on the front page of my site. I read the post Widget background color (Twenty Thirteen theme) and tried your suggestions - my theme is made in Artisteer though. But still no luck.

    I have limited the widget to only appear on the front page - which is a static Page.

    I can tell you that the background color worked on all the other pages and posts - just not the front page for some reason.

    Any suggestions would be greatly appreciated.

    Thank you!

    Colleen

    http://wordpress.org/plugins/responsive-column-widgets/

  2. miunosoft
    Member
    Plugin Author

    Posted 9 months ago #

    Can I see the live site so that I can check the styles?

  3. colleennelson
    Member
    Posted 9 months ago #

    sorry about that this is a build site - live - http://www.mytua.info/grayriddance

    Thank you!

    Colleen

  4. miunosoft
    Member
    Plugin Author

    Posted 9 months ago #

    Hi Colleen,

    It seems the necessary style of the plugin is not loaded.

    How did you insert the widget box, by the shortcode, the auto-insert, or the PHP function?

  5. colleennelson
    Member
    Posted 9 months ago #

    Auto insert -

    When I was working to get it just on the home page I was ticking things one by one to see what worked and didn't work. The background color worked on all of the pages / posts except for the front page.

    You can take a first hand look if you would like - I can email you access info?

  6. miunosoft
    Member
    Plugin Author

    Posted 9 months ago #

    You can take a first hand look if you would like - I can email you access info?

    There are a few things we can try before that.

    1. Set the auto-insert settings as follows:

    Enable Auto-insert: On
    Areas( hook ) : check - Post / Page Content ( the_content )
    Position: Below
    Limit Auto-Insert to Checked Page Types: check - Home /Front Page
    Limit Auto-Insert to Checked Post Types: check - Post, Page

    Uncheck other options in the Auto-insert section.

    2. If the above method does not work, try the shortcode.
    Disable the Auto-insert option and place [responsive_column_widgets] in the editor of the front page and save.

    Let's see if the style gets loaded.

  7. colleennelson
    Member
    Posted 9 months ago #

    1. I followed your settings - mine were set to match (but I had additional settings Disable Auto Insert - but I unchecked them)

    Now the background is showing on the Blog Page - as I mentioned earlier I knew it was working because this is where I saw it working - on the pages I didn't want to see it lol. But still no luck on the Front Page.

    When I checked the Disable Auto Insert on Posts etc... it turns it off on all the pages except the front page.

    I am going to try option 2 now....

    Thank you!

  8. colleennelson
    Member
    Posted 9 months ago #

    2. IS THE WINNER!

    Whew! Thank you for your awesome support and help on this!! You Rock!!

    Never thought of trying the shortcode since the rest of it was so easy - I figured I was doing something wrong.

    Thank you so much!!
    And thank you for the great widget!!

    Colleen

  9. miunosoft
    Member
    Plugin Author

    Posted 9 months ago #

    Glad you sorted it out!

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.